The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-21-2017, 09:31 AM
Roulio25 Roulio25 is offline
Registered User
 
Join Date: Oct 2017
Posts: 1
POST ID # = 924019
Roulio25 Reputation: 10
Default Problème Hydro h100i v2

Salut,
je viens de commander ma config auprès d'un monteur de pc (Top a....t) une fois le pc reçus je l'est allumer ect tout allez bien jusqu'au moment ou depuis le quel je n’arrête pas d'entendre un périphérique ce connecter et ce déconnecter, je vais donc voir mes périphérique et je me rend compte que c'est mon water cooling qui ne fait que ce déconnecter et ce reconnecter, et j'ai remarquer avec corsair link que les ventilateur ne tournent pas du tout, et même en regardant par moi même.
Je m'en remet donc a vous pour savoir si vous n'auriez pas une idée,

merci d'avance

PS : le périphérique en question est le "Corsair USBxp Driver"

Reply With Quote
  #2  
Old 10-26-2017, 10:37 AM
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,071
POST ID # = 924577
Corsair Aurel Reputation: 10
Default

Bonjour

Possèdez vous la dernière version de Corsair Link (4.9.1.23) -> http://downloads.corsair.com/downloa...-v4.9.1.23.zip , si oui avez vous également flasher avec le dernière firmware disponible ?
Veuillez essayer également des versions plus anciens (4.7/4.8 par exemple) afin de contacter si votre H100i v2 est détectez ou non -> http://www.corsair.com/fr-fr/downloads (Rubrique Corsair Link).

N'hésitez pas a remonter votre bug si il n'est pas résolu directement sur notre support technique.

http://support.corsair.com.

Merci cordialement, bonne journée.

L'équipe de Corsair France.
Reply With Quote
  #3  
Old 12-05-2017, 02:00 PM
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,071
POST ID # = 929226
Corsair Aurel Reputation: 10
Default

Bonjour

Possédez vous la dernière version de Corsair Link (4.9.2.27) -> http://downloads.corsair.com/downloa...-v4.9.2.27.zip , si oui avez vous également flasher avec le dernière firmware disponible ?
Veuillez essayer également des versions plus anciens (4.7/4.8 par exemple) afin de contacter si votre H100i v2 est détectez ou non -> http://www.corsair.com/fr-fr/downloads (Rubrique Corsair Link).

N'hésitez pas a remonter votre bug si il n'est pas résolu directement sur notre support technique.

http://support.corsair.com.

Merci cordialement, bonne journée.

L'équipe de Corsair France
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.