The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-21-2018, 03:46 AM
Denzielnanda Denzielnanda is offline
Registered User
 
Join Date: Oct 2018
Posts: 3
POST ID # = 977310
Denzielnanda Reputation: 10
Default H100i RGB Loud Fan

Hello,

Recently I bought Corsair H100i RGB Liquid cooler, and mounted the fans on the inside, I also have the Corsair RGB Ram and RGB strip and wanted to power all that with the Commander Pro.

I was powering all my fans to the commander pro to make the setup look cleaner and with fewer cables, the issue I am having is that I have one of the fans that are connected to the radiator to the motherboard, and rest connected to to the commander pro.

Now, when I go to power on the computer, all the other 4 fans are quite and are not loud, but the fan that is connected to the motherboard seems to spin the loudest and is super loud.

Is there any other spot where I am supposed to plug this? Also, what is the cable that comes from the cpu block used for ?
Reply With Quote


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.