The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-25-2018, 08:33 AM
Muzziken Muzziken is offline
Registered User
 
Join Date: Mar 2018
Posts: 3
POST ID # = 946409
Muzziken Reputation: 10
Default K95 RGB Platinum not recognized by CUE and/or PC

I have a K95 RGB Platinum and I have the CUE for the K95 RGB Platinum. The CUE for the K95 RGB Platinum Version doesn’t recognize my keyboard. If I adjust the sound or mute the sound, it doesn’t work.
I have a wireless void pro and I haven’t tried it yet but if it doesn’t get recognized by the CUE then what’s the solution? Is it the wrong cue? Problem with the keyboard? Settings with the CUE? What is it?

Also, my keyboards numlock is flickering, why is that? I couldn’t get it off, I looked on other threads and they said that you need to switch the BIOS Mode but there’s no BIOS Mode at the back of the keyboard as well.

Not a techie right here but these 2 problems I mentioned above are annoying. Please ask my questions regarding the topic. I greatly appreciate your help!

Last edited by Muzziken; 03-25-2018 at 09:51 AM. Reason: Important
Reply With Quote


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.