The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Alimentation (Power Supplies)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-02-2016, 08:09 AM
TiiMoO77 TiiMoO77 is offline
Registered User
 
Join Date: Nov 2016
Posts: 18
POST ID # = 880997
TiiMoO77 Reputation: 10
Default Probleme de demarrage alim AX1200i

Bonjour,

J'ai monté un pc avec des pieces achetées sur le net.

Je viens de tous monter sauf le disque dur.

J'ai voulu faire un teste de boot carte mere et aller dans le bios.

Lorsque je commute le bouton de l'alimentation de l'alimentation Corsair les leds RGB de la carte mere s'allume.

Lorsque j'appui sur le bouton power ou sur le bouton start de la carte mere, l'alimentation fait un ptit clique et c tout. Le cooling corsaire ne s'allume pas, rien ne s'allume sauf le RGB de la carte mere.

Une petite idee ? Mon alimentation est peut etre HS ?

A savoir que j'ai branché la fiche EATX12v 8 pins' et je n'ai pas branché le EATX12v 4 pins car dans la notice il demande de la brancher uniquement pour du SLI.

J'ai besoin d'aide svp merci.

Config:
Alim Corsaire AX1200i
Carte mere Asus rampage 5 edition 10
Memoire ram DDR4 Dominator cl16 3300mhz
Processeur intel i7 6950x
Cooling tout en un corsair 115i
Carte graphique Titanx

Last edited by TiiMoO77; 12-02-2016 at 08:11 AM.
Reply With Quote
  #2  
Old 12-02-2016, 02:52 PM
TiiMoO77 TiiMoO77 is offline
Registered User
 
Join Date: Nov 2016
Posts: 18
POST ID # = 881046
TiiMoO77 Reputation: 10
Default

J'ai résolu mon problème. J'ai installé des cables blanc d'une certaine marque. Le câble EATX12V 8 pins était défectueux. Je l'ai remplacé et miracle la carte mere a bootée m'affichant sont très jolie bios.

Affaire résolu.
Reply With Quote
  #3  
Old 12-06-2016, 09:50 AM
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,071
POST ID # = 881475
Corsair Aurel Reputation: 10
Default

Bonjour

Avez vous testé l'autre câble 4+4 EATX12v EPS ?

Merci

Cdlt
Reply With Quote
  #4  
Old 12-07-2016, 11:11 AM
TiiMoO77 TiiMoO77 is offline
Registered User
 
Join Date: Nov 2016
Posts: 18
POST ID # = 881620
TiiMoO77 Reputation: 10
Default

Quote:
Originally Posted by Corsair Aurel View Post
Bonjour

Avez vous testé l'autre câble 4+4 EATX12v EPS ?

Merci

Cdlt
Bonjour,

EPS je ne sais pas ce que cela veut dire.
Reply With Quote
  #5  
Old 12-07-2016, 11:54 AM
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,071
POST ID # = 881629
Corsair Aurel Reputation: 10
Default

Bonjour

C'est le câble 4+4 EATX 12v que vous brancher sur votre carte mère (Vous devez en avoir 2 plus le 24Pins classique.

Cdlt
Reply With Quote
  #6  
Old 12-07-2016, 02:11 PM
TiiMoO77 TiiMoO77 is offline
Registered User
 
Join Date: Nov 2016
Posts: 18
POST ID # = 881646
TiiMoO77 Reputation: 10
Default

Bonsoir,

je n'ai pas utilisé le cable 4x4 pins. J'ai juste utilisé le cable 8 pins fournis avec mon Alim Corsair.

La notice de ma carte mete preconise le branchement du ATX12v 4 pins seulement pour du SLI.

:)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.