The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cases

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-18-2016, 10:15 PM
75jacko 75jacko is offline
Registered User
75jacko's PC Specs
 
Join Date: Apr 2016
Posts: 7
POST ID # = 847888
75jacko Reputation: 10
Default What does the front LED blinking exactly mean?

My PC will boot up, but I can't get a signal and the LED is blinking. Please help.
Reply With Quote


  #2  
Old 04-19-2016, 08:19 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 847957
Toasted Toasted Reputation: 108
Default

Is the power LED blinking or the HD LED blinking?
Does the system stay on while it is still blinking?
Reply With Quote


  #3  
Old 04-19-2016, 07:50 PM
75jacko 75jacko is offline
Registered User
75jacko's PC Specs
 
Join Date: Apr 2016
Posts: 7
POST ID # = 848122
75jacko Reputation: 10
Default

Yes, it stays on.
It's the front power button LED light/
Reply With Quote


  #4  
Old 04-20-2016, 05:38 AM
snapper69 snapper69 is offline
Registered User
snapper69's PC Specs
 
Join Date: Mar 2014
Location: Shropshire, England
Posts: 1,769
POST ID # = 848190
snapper69 Reputation: 32
Default

Do you mean that you can't get a signal to your monitor?

Putting your system spec into your profile would be a help.
Reply With Quote


  #5  
Old 04-20-2016, 08:18 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 848209
Toasted Toasted Reputation: 108
Default

Check your motherboard's user manual in case it uses the power LED as troubleshooting codes but most of the times, a blinking power LED usually means the system is sleeping.

Other than that, you may want to try reset the UEFI to defaults and see whether that resolves the issue.
Reply With Quote


  #6  
Old 04-20-2016, 03:32 PM
75jacko 75jacko is offline
Registered User
75jacko's PC Specs
 
Join Date: Apr 2016
Posts: 7
POST ID # = 848306
75jacko Reputation: 10
Default

I'm not getting a signal, and I've tried resetting the PC multiple times.
And I can't reset the UEFI because, the PC can't give me signal.
Reply With Quote


  #7  
Old 04-20-2016, 03:43 PM
75jacko 75jacko is offline
Registered User
75jacko's PC Specs
 
Join Date: Apr 2016
Posts: 7
POST ID # = 848307
75jacko Reputation: 10
Default

It's the power button on the case, not the mobo
Reply With Quote


  #8  
Old 04-20-2016, 04:01 PM
75jacko 75jacko is offline
Registered User
75jacko's PC Specs
 
Join Date: Apr 2016
Posts: 7
POST ID # = 848310
75jacko Reputation: 10
Default

Also, the debug led isn't doing crap.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.