The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD) > SSD Firmware Update

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-26-2015, 08:43 PM
gama91 gama91 is offline
Registered User
 
Join Date: May 2015
Posts: 2
POST ID # = 786955
gama91 Reputation: 10
Default Force Ls 120GB problem

Hi every one , i recently bought a Corsair Ls Force 120 its my first sdd ^^ , since i installed the sdd with a windows re installation some times the system freezes and it crash with a blue screen :( so a i did a new re installation , the same .. , it is random some times i boot the pc after 1h crash , some times 48H after boot crash.. some times when it crash the system don't found the ssd and makes my bios freeze to after reboot its good , i have changed the mother board and cpu so it's not a mother board problem (i think) the firmware of the ssd is S9FM02.0 so i think its the last one , if anyone have a idea or can help me i appreciate :) thanks and sorry the bad English
Reply With Quote


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.