The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-24-2019, 09:29 AM
HuntingU2019 HuntingU2019 is offline
Registered User
HuntingU2019's PC Specs
 
Join Date: May 2019
Posts: 2
POST ID # = 1005582
HuntingU2019 Reputation: 10
Default LL120 LEDs on fans issues.

About 2 months ago(fans was bought around 4 months ago) my fans started to act up.

I bought the LL120 3-Fan pack with the RGB controller.
It worked well for a while with the fans plugged into the motherboard and one day the LED's started to turn off partially(with around 4 being lid) over time when the PC is running games and sometimes randomly.

It turns on again after I restart the PC or if I keep it on overnight and do nothing on it.
The thing is it only happens if the fans is turned to static light blue or white.
Static green,red and yellow and modes that change the color works fine.

I tried rearranging the fans but the same happens only the inverted way.(The LEDs that goes off on the other fan is on and the LEDs which was on,on the other fan is off).

Later I bought the Commander Pro thinking it will fix it since I thought it might be my motherboard but even on that it's still the same.

Forcing reinstalling the firmware also did nothing.

Reinstalled iCUE and tried LINK as well but still nothing.
Reply With Quote


  #2  
Old 05-24-2019, 04:18 PM
Sivert_Smedsrud Sivert_Smedsrud is offline
Registered User
Sivert_Smedsrud's PC Specs
 
Join Date: May 2019
Posts: 1
POST ID # = 1005613
Sivert_Smedsrud Reputation: 10
Default

I did not know where to post this but i'll post it here to get help. I have a build in the 460X and i have 4 sp rgb fans connected to the led hub. the problem is that i also have 2 LL rgb fans. The LED hub only supports one fan type at a time is what i have read. where do i plugg the LL fans to get the to be controlled with the case? do i have to buy a LED controller and a comander pro or Just commander.
Attached Images
File Type: jpg my computer.jpg (428.2 KB, 5 views)
Reply With Quote


  #3  
Old 05-24-2019, 05:05 PM
HuntingU2019 HuntingU2019 is offline
Registered User
HuntingU2019's PC Specs
 
Join Date: May 2019
Posts: 2
POST ID # = 1005619
HuntingU2019 Reputation: 10
Default

To control the fan speed you either have to plug it in on your motherboard and use a software like Speedfan or get a commander pro to adjust it in iCue.
To change the RGB I believe you will need 2 RGB hubs for each type of fan.
The commander pro only gives power to fans I believe and not RGB customization.
Reply With Quote


  #4  
Old 05-25-2019, 12:54 AM
Johnny_B500 Johnny_B500 is offline
Registered User
Johnny_B500's PC Specs
 
Join Date: Feb 2019
Location: Alberta, Canada
Posts: 104
POST ID # = 1005643
Johnny_B500 Reputation: 15
Default

Quote:
Originally Posted by Sivert_Smedsrud View Post
I did not know where to post this but i'll post it here to get help. I have a build in the 460X and i have 4 sp rgb fans connected to the led hub. the problem is that i also have 2 LL rgb fans. The LED hub only supports one fan type at a time is what i have read. where do i plugg the LL fans to get the to be controlled with the case? do i have to buy a LED controller and a comander pro or Just commander.
I have modified one of Zotty's fine wiring diagrams (and badly I must add), but below is what you would need to run 4 x SP and 2 x LL fans. Having a 460x and using the method in the diagram, you would most likely want to remove the push button controller as it would realistically be redundant and install iCUE to control your Lighting Node Pro.



You might also find it beneficial to read the RGB FAQ thread linked below:

http://forum.corsair.com/v3/showthread.php?t=173880
__________________
...........................

570X Mirror Black

Reply With Quote


  #5  
Old 05-25-2019, 01:17 AM
Johnny_B500 Johnny_B500 is offline
Registered User
Johnny_B500's PC Specs
 
Join Date: Feb 2019
Location: Alberta, Canada
Posts: 104
POST ID # = 1005646
Johnny_B500 Reputation: 15
Default

Quote:
Originally Posted by HuntingU2019 View Post
About 2 months ago(fans was bought around 4 months ago) my fans started to act up.

I bought the LL120 3-Fan pack with the RGB controller.
It worked well for a while with the fans plugged into the motherboard and one day the LED's started to turn off partially(with around 4 being lid) over time when the PC is running games and sometimes randomly.

It turns on again after I restart the PC or if I keep it on overnight and do nothing on it.
The thing is it only happens if the fans is turned to static light blue or white.
Static green,red and yellow and modes that change the color works fine.

I tried rearranging the fans but the same happens only the inverted way.(The LEDs that goes off on the other fan is on and the LEDs which was on,on the other fan is off).

Later I bought the Commander Pro thinking it will fix it since I thought it might be my motherboard but even on that it's still the same.

Forcing reinstalling the firmware also did nothing.

Reinstalled iCUE and tried LINK as well but still nothing.
It''s possible that you may have a bad fan that isn't sending the correct signal down the line. These fans need to run in series to operate correctly. Firstly, confirm that you fans are plugged into your RGB Hub correctly, utilizing ports 1, 2 and 3 (do not miss a port; 1,2 4 for example). Providing these are correct, you will need to systematically move your fans RGB connectors around in RGB ports 1,2 and 3 to assess if you have a bad fan (do not hot swap the RGB connectors). Remember though, a bad fan isn't necessarily a fan that doesn't light up, it may just be bad in the fact that it simply isn't passing a signal to the next fan in line.
__________________
...........................

570X Mirror Black

Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.