The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-20-2019, 01:53 PM
Ender14 Ender14 is offline
Registered User
Ender14's PC Specs
 
Join Date: Feb 2019
Posts: 5
POST ID # = 1005118
Ender14 Reputation: 10
Default H100i RGB Platinum Cooling Issue?

I'm using this AiO on my i7-9700k and have run into a thermal issue when overclocking. I have the AiO installed in a Corsair Crystal 570X Mirror Black case in a push/pull config. With the radiator fans, I have 3 fans pulling air into the case and 3 fans exhausting air. I keep it very cool in my house (around 68 F) and idle temps are good at 28C. The PC can be seen here https://pcpartpicker.com/b/xvGG3C.

When overclocking, I set the CPU clock to 5ghz and upped the CPU voltage to 1.30. When I ran Prime95, 4 of the workers immediately failed. I went back and stepped up the voltage until I got to 1.33 but was still running into failed workers. So I lowered the clock to 4.9ghz and left the voltage at 1.33. None of the workers failed this time, but my CPU temp got up to 90 degrees after 5 minutes and then the system crashed. I know the AiO should keep the CPU cooler than that, especially since it idles 28 degrees. I'm not sure if I lost the silicone lottery or there is an issue with my cooler.

I used the stock thermal paste that came pre-applied to the CPU block. There's no way my CPU temps should be shooting up to 90C or higher under load with this cooler. I bought it new and have only had it running since the end of February. Could there be a problem with the cooler?
Reply With Quote


  #2  
Old 05-20-2019, 02:36 PM
DevBiker's Avatar
DevBiker DevBiker is offline
iCue βeta Team Green
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 6,938
POST ID # = 1005123
DevBiker Reputation: 83
Default

No, this sounds more like an issue with the CPU. What are the temps like when you try Prime95 on stock?

BTW- Prime95 is brutal on Intel CPUs because of the AVX instructions.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


  #3  
Old 05-20-2019, 02:40 PM
solarity solarity is offline
iCue βeta Team
solarity's PC Specs
 
Join Date: Mar 2017
Location: Rochester, NY
Posts: 693
POST ID # = 1005124
solarity Reputation: 33
Default

I would suggest running Realbench or use the Prime95 w/o AVX instructions enabled.

1) What is your pump and fan speed?
2) What is your ambient air temperature?
3) What is your LLC set to?

You have a decent MB, so I don't think the VRMs would be throttling.
__________________
RGB 101 Video: General overview on RGB
Zotty's Corsair Guide: RGB FAQ and Sample Diagrams


Disclaimer: I am not an employee of Corsair all my opinions are my own.
Reply With Quote


  #4  
Old 05-20-2019, 05:50 PM
Ender14 Ender14 is offline
Registered User
Ender14's PC Specs
 
Join Date: Feb 2019
Posts: 5
POST ID # = 1005152
Ender14 Reputation: 10
Default

Quote:
Originally Posted by DevBiker View Post
No, this sounds more like an issue with the CPU. What are the temps like when you try Prime95 on stock?

BTW- Prime95 is brutal on Intel CPUs because of the AVX instructions.
With AVX on at stock my temps get to around 73C. With AVX off they stay around 63C.
Reply With Quote


  #5  
Old 05-20-2019, 05:54 PM
Ender14 Ender14 is offline
Registered User
Ender14's PC Specs
 
Join Date: Feb 2019
Posts: 5
POST ID # = 1005153
Ender14 Reputation: 10
Default

Quote:
Originally Posted by solarity View Post
I would suggest running Realbench or use the Prime95 w/o AVX instructions enabled.

1) What is your pump and fan speed?
2) What is your ambient air temperature?
3) What is your LLC set to?

You have a decent MB, so I don't think the VRMs would be throttling.
I have the fans set to extreme and the pump to balanced. Fans show around 2200 RPM's and pump is around 2500 RPM. I haven't measured the ambient temp in the case but my EVGA RTX 2070 never gets above 62C when gaming, so I believe my ambient temps are fine. I don't remember what my LLC was set to as I put everything back to stock when it crashed.
Reply With Quote


  #6  
Old 05-20-2019, 06:44 PM
Glzmo's Avatar
Glzmo Glzmo is offline
A Mighty CORSAlR™
Glzmo's PC Specs
 
Join Date: Aug 2011
Posts: 154
POST ID # = 1005157
Glzmo Reputation: 10
Default

I assume the 90°C+ was with AVX2+ enabled in Prime95. As devbiker said before, this shreds Intel CPUs with AVX2+ support. What's the highest your VCore voltage goes to when testing with it?
In any case, Prime95 with AVX2+ (or even without) is an extreme case which one doesn't typically reach under normal use condition (except perhaps for some professional applications), and many overclockers nowadays don't worry much about Prime stability anymore due to this. What you should worry about are stability and temperatures under your normal use cases.

That said, I'd think your temperatures under these conditions are pretty normal, though. Try to set your pump to Extreme and see if that helps shave off a couple of degrees. You might also want to try to reseat your cooler. Perhaps using a high-end thermal paste like Thermal Grizzly Kryonaut (that's what I use, thus I can recommend it) would help a little as well.
Using a 280mm or 360mm cooler (if your case has room for it) might help a bit as well compared to the 240mm, so you might consider swapping the H100i RGB Platinum for the H115i RGB Platinum or the H150i Pro if it fits your case and you can are still in the window to return your cooler to the store.

You may also be able to set your AVX offset to 2 or 3 which will decrease your CPU multiplier under AVX load. That might allow you to lower the voltage a bit, which in turn will allow for cooler CPU temperatures.

If you really want to experience much lower temperatures than what you have with AVX, you likely won't get around a good custom loop, however.
__________________

Last edited by Glzmo; 05-21-2019 at 02:46 PM.
Reply With Quote


  #7  
Old 05-21-2019, 08:09 AM
Ender14 Ender14 is offline
Registered User
Ender14's PC Specs
 
Join Date: Feb 2019
Posts: 5
POST ID # = 1005237
Ender14 Reputation: 10
Default

Thanks to everyone for their advice. Based on your feedback it appears all is normal. I do plan on getting some aftermarket thermal paste and re-seating the pump, but it's good to know there doesn't appear to be a cause for concern.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.