The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Alimentation (Power Supplies)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-11-2018, 08:35 AM
Jacklachance Jacklachance is offline
Registered User
Jacklachance's PC Specs
 
Join Date: Dec 2018
Posts: 2
POST ID # = 984826
Jacklachance Reputation: 10
Default [résolu] Clignonetement led de mon alim hx1000i

C est grave docteur?
La led alterne vert/orange. Je suppose que y a un problème mais le petit fascicule livré avec l'alim ne donne aucune indication (pas de section dépanage & cie)

Pour info mon pc s'est eteint brusquement avant hier. Pas pu le redemarré (s'éteignait automatiquement après 1/4 sec lorsque je tentais de l'allumer).
J'ai donc tout démonté et remonté un à un les éléments pour trouver l'élément déféctueux. Sauf que tout fonctionne maintenant (juste du faire un clear cmos). J ai pu lancer windows.

excepté cette led qui clignote. (Je soupçonne un court-circuit ou surtension et donc l'alim en a pris un coup :( )

Last edited by Jacklachance; 12-11-2018 at 08:00 PM. Reason: solved
Reply With Quote
  #2  
Old 12-11-2018, 07:59 PM
Jacklachance Jacklachance is offline
Registered User
Jacklachance's PC Specs
 
Join Date: Dec 2018
Posts: 2
POST ID # = 984936
Jacklachance Reputation: 10
Talking

je me réponds:

En fait c'est tout bête, c'est juste pour indiquer quand le soft iLink communique avec l'alim que ça clignote. Donc c'est tout à fait normal :)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.