The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-22-2019, 05:11 PM
Adamski Adamski is offline
Registered User
Adamski's PC Specs
 
Join Date: May 2019
Posts: 1
POST ID # = 1005402
Adamski Reputation: 10
Default H60 slow fan speed

Hi, I recently purchased a H60 cooler (2018 model) The fan is supposed to have a max rpm of 2000, however according to HWMonitor, it will not spin faster than 1600 rpm. I tried setting the fan speed to maximum in the bios, but still no joy. I have also tried attaching it to both the CPU header and the system fan header, but neither will spin past 1600 rpm.

My temps for my i7 4790k (stock speed) seem slightly higher than I have seen for others online. Im getting around 82c under 100% load, idle around 37c (room temp 23c)

My mobo is a Gigabyte H81M-S2PV with the latest bios

Could this be an issue with the fan, or is my mobo unable to spin the fan to the correct max speed?
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.