The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #31  
Old 01-04-2019, 04:38 PM
DarknessRider DarknessRider is offline
Registered User
DarknessRider's PC Specs
 
Join Date: Jan 2019
Posts: 2
POST ID # = 988281
DarknessRider Reputation: 10
Default

Do you have resolve your problem ? i have the same noise... i hear the pump in Silence mode (2400tr/min) or (Extrem 2900 tr/min)
My fan are at 800tr/min. I installed 4 fans in push/pull. The two ML in the box and two another Corsair LL140 RGB

I have lower performance compare to my aircolling NOCTUA NH-U14S ! When i run a OCCT test on my i7 4770K at 4.4ghz / 1.15v my system crash with the Watercooling.... by not when i use with Aircooling... After 4 hours of test, i'm very sad to see the result...

Why Corsair block the pump at 2400tr/min in silence mode ?

It's a joke ??
Reply With Quote


  #32  
Old 01-20-2019, 03:30 PM
blakmax blakmax is offline
Registered User
 
Join Date: Apr 2017
Posts: 1
POST ID # = 990683
blakmax Reputation: 10
Default

I have the same issue its very annoying.
Reply With Quote


  #33  
Old 01-20-2019, 06:04 PM
Majesty884 Majesty884 is offline
Registered User
Majesty884's PC Specs
 
Join Date: Jan 2019
Posts: 4
POST ID # = 990717
Majesty884 Reputation: 10
Default

Is it that noise from the pump what you mean?

At the beginng of the video I started with the quiet mode and changed after a few seconds to the intensive mode. At the end of the video I changed back to the quiet mode. The "click" sounds in the background are coming from my mouse.

Or is that pump noise normal and you mean another noise?

Reply With Quote


  #34  
Old 01-23-2019, 06:56 PM
Cyclonic Cyclonic is offline
Registered User
 
Join Date: Jan 2019
Posts: 1
POST ID # = 991140
Cyclonic Reputation: 10
Default

Same problem here with my new 115i Plat, very loud humming sound in silent mode, I dont know if i should RMA it and get a new 1 or just get something else.

Really wierd that al reviewers said it was so quiet, its a really anoying sound, and 2400 rpm in silent mode? Is this working as intented ? There should be a windows/browser mode at 1700 rpm so that its really silent.

Hope they can fixs this with some firmware updates.
Reply With Quote


  #35  
Old 01-27-2019, 11:45 AM
Troyhe98 Troyhe98 is offline
Registered User
Troyhe98's PC Specs
 
Join Date: Mar 2015
Posts: 27
POST ID # = 991536
Troyhe98 Reputation: 10
Angry "Quite" Pump Mode

Like everyone else, the pump noise on "quite" is too loud. The minimum RPM it will run is 2400 which is excessive when there is no load. @Corsair, please allow us to build custom curves for the pump. I switched from the H100iv2 to the H115i Pro Platinum and the increase pump noise is diffidently noticeable. I see this has been going on for months in the forum...has anyone heard anything about whether or not Corsair is addressing the problem?
Reply With Quote


  #36  
Old 02-02-2019, 01:20 PM
RagnarHairpants RagnarHairpants is offline
Registered User
 
Join Date: Feb 2019
Posts: 1
POST ID # = 992332
RagnarHairpants Reputation: 10
Default

Same boat, disappointed with the noise on this "quiet" cooler. By far the loudest component in my rig on light workloads. RPMs seem unnecessarily high.
Reply With Quote


  #37  
Old 05-22-2019, 02:32 AM
DarknessRider DarknessRider is offline
Registered User
DarknessRider's PC Specs
 
Join Date: Jan 2019
Posts: 2
POST ID # = 1005330
DarknessRider Reputation: 10
Thumbs up

All is ok for me now !
Corsair resolved the problem with a firmware.

Now it's absolutly quiet in Silence Mode on the pump, 1950 tr/min. (2400 before)
The "Balanced Mode" is functional too, at 2350tr/min.
Extrem Mode : 2800 tr/min.

The performance is not reduce.
With a i7 4770K at 4.4ghz / 1.15v => 27° on iCue in IDLE with Silence Mode on the pump and 650 tr/min on the push/pull radiator.
43° in game ( BF5 ) Pump in Silente Mode and 950 tr/min on rad.
Reply With Quote


  #38  
Old 05-31-2019, 11:45 AM
ThaProZac ThaProZac is offline
Registered User
ThaProZac's PC Specs
 
Join Date: Mar 2013
Posts: 3
POST ID # = 1006402
ThaProZac Reputation: 10
Default

Quote:
Originally Posted by DarknessRider View Post
All is ok for me now !
Corsair resolved the problem with a firmware.

Now it's absolutly quiet in Silence Mode on the pump, 1950 tr/min. (2400 before)
The "Balanced Mode" is functional too, at 2350tr/min.
Extrem Mode : 2800 tr/min.

The performance is not reduce.
With a i7 4770K at 4.4ghz / 1.15v => 27° on iCue in IDLE with Silence Mode on the pump and 650 tr/min on the push/pull radiator.
43° in game ( BF5 ) Pump in Silente Mode and 950 tr/min on rad.
Can confirm that the moment i set my pump in silent mode, it drops below 2000rpm and sound is gone. Thank god for sw updates, but the pump "hum" should never have been this loud in the first place.
Reply With Quote


  #39  
Old 05-31-2019, 04:02 PM
CoMa CoMa is offline
Registered User
 
Join Date: Apr 2009
Posts: 6
POST ID # = 1006431
CoMa Reputation: 10
Default

1900 it's not good, i just want like 1500-1700, i really listen to it
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.