The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-20-2017, 10:38 PM
DangerClose DangerClose is offline
Registered User
DangerClose's PC Specs
 
Join Date: Dec 2011
Posts: 70
POST ID # = 931512
DangerClose Reputation: 10
Default Issues with LL140 + LL120 Fans in controller?

So I bought a few sets of the new LL140 and LL120 fans. I modded my Carbide 740 so I can fit three of the 140mm fans in the front. I have an H100iv2 in the top and a 140mm fan in the back exhausting air out.

My issue is this:

with the 6 port LED hub, when I plug the front 140mm fans in ports 1, 2, 3 then the top 120mm fans in ports 4,5 only the port 4 fan lights up.

If I plug the 140mm fan in port 6 it does not light up either.

If I move them around and plug the 140mm fan in port 4 and move the 120mm fan to port 6 then all of them light up!!

It's driving me nuts and I cannot understand why this is happening. Can you not mix 140 and 120mm LL fans in the hub? Why does the controller even care what size the fans are? It shouldn't matter. Oh and I tested this on 2 different 6 port hubs. The Lighting Node Pro has been updated to the latest firmware before anyone asks.
Reply With Quote


  #2  
Old 12-20-2017, 10:55 PM
DevBiker's Avatar
DevBiker DevBiker is offline
iCue βeta Team Green
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,006
POST ID # = 931514
DevBiker Reputation: 83
Default

You can mix 140 and 120's on the same hub ... no problem. The RGB Fan Controller actually has no idea; they both have the same number of LEDs.
However, they are like Christmas tree lights ... on flaky one can take the rest down. It sounds like that's your 120mm fan on port 6 ... it works but there's something amiss that it doesn't pass the signal down the chain and keeps the others from lighting up.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


1 members found this post helpful.
  #3  
Old 12-20-2017, 11:03 PM
DangerClose DangerClose is offline
Registered User
DangerClose's PC Specs
 
Join Date: Dec 2011
Posts: 70
POST ID # = 931516
DangerClose Reputation: 10
Default

Quote:
Originally Posted by DevBiker View Post
You can mix 140 and 120's on the same hub ... no problem. The RGB Fan Controller actually has no idea; they both have the same number of LEDs.
However, they are like Christmas tree lights ... on flaky one can take the rest down. It sounds like that's your 120mm fan on port 6 ... it works but there's something amiss that it doesn't pass the signal down the chain and keeps the others from lighting up.
Oh man you are right!! I didn't notice it at first but only half of the LEDs on the big ring of that LL120 fan are lit up. These are brand new fans out of the box.....sad that this happened. I wonder if I called Corsair if they would replace it? Bought them on Amazon.
Reply With Quote


  #4  
Old 12-20-2017, 11:15 PM
DevBiker's Avatar
DevBiker DevBiker is offline
iCue βeta Team Green
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,006
POST ID # = 931518
DevBiker Reputation: 83
Default

I would imagine that they would. You can open up a support ticket ... although, to be honest, Amazon may be quicker.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


  #5  
Old 05-21-2019, 02:18 AM
gtstarwars's Avatar
gtstarwars gtstarwars is offline
CS:GO Addict
gtstarwars's PC Specs
 
Join Date: May 2019
Posts: 31
POST ID # = 1005204
gtstarwars Reputation: 10
Default

Quote:
Originally Posted by DangerClose View Post
Oh man you are right!! I didn't notice it at first but only half of the LEDs on the big ring of that LL120 fan are lit up. These are brand new fans out of the box.....sad that this happened. I wonder if I called Corsair if they would replace it? Bought them on Amazon.
Yea i noticed on Amazon alot of their units are faulty, which is why I have resorted to either going to local retailer and doing special order or ordering from corsair directly (although expensive shipping from corsair). Amazons defect policy means that alot of ppl are buying new parts and refunding old parts in place of the new one and claiming a DOA to ensure they get a refund since their warranty is over.

Nothing corsair can do on it as Corsair does not control who refunds what back to amazon.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.