The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-20-2019, 05:18 AM
Tomas Tomas is offline
Registered User
Tomas's PC Specs
 
Join Date: May 2019
Posts: 4
POST ID # = 1005076
Tomas Reputation: 10
Default H115i dynamic pump speed

Hi. I would like to know if Corsair plans to bring dynamic pump speed control to iCue, like for example NZXT already has in their CAM.
My problem is that I really like to have my PC as silent as possible in light workload (idle, web browsing, watching videos) and I don't care about it being loud under load (video encoding, gaming, etc). I have all my fans set up to stay at 20% while CPU is under 55°C in UEFI, blasting to higher RPM if CPU temp goes over that limit, hitting 100% of max RPM when CPU hits 65°C.
Now, when the CPU is under 55°C and the fans are at 20%, I can hear my H115i's pump. I don't mind it when it's set to "Quiet" (2000 RPM) but I really hate it when it's set to "Performance" (3000 RPM).
I would like it if iCue could monitor my CPU temp and only switch the pump to 3000 RPM if CPU goes over 55°C and then switch back to 2000 RPM if CPU is under 55°C. NZXT can do this, one can even set the pump RPM to an arbitrary value between 2K and 3K RMP and create graphs etc.
The temperature difference between the pump at 2K RPM and 3K RPM is quite noticeable in my case (about 7-10°C), as I have an i9-9900K @ 5.0 GHz with liquid metal between the CPU and the H115i, so I would like to enjoy the benefit of 3000 RMP pump under load and quietness of 2000 RPM when idle.
Reply With Quote


  #2  
Old 05-20-2019, 06:11 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 8,269
POST ID # = 1005082
c-attack c-attack Reputation: 103
Default

Quote:
Originally Posted by Tomas View Post
The temperature difference between the pump at 2K RPM and 3K RPM is quite noticeable in my case (about 7-10°C), as I have an i9-9900K @ 5.0 GHz with liquid metal between the CPU and the H115i, so I would like to enjoy the benefit of 3000 RMP pump under load and quietness of 2000 RPM when idle.
The general question about dynamically adjustable pumps has been discussed in several other threads. It’s not just a software restriction or choice. Unfortunately, you appear to have a different problem. This shouldn’t be an issue for you at all with negligible difference in temperature between the pump speeds. When you start to see a strong difference between 2000 and 3000 rpm, something is restricting flow.

First, verify the difference you see is actual coolant temp difference and not perceived CPU temperature changes. Another way to examine it is to kick the pump up to Extreme while on the desktop. If the coolant temperature drops a few degrees in a few seconds or suddenly, that is an issue. On the 2000 “Quiet” setting, you should see a coolant temperature of +4-7C above room temp or approximately equal to the case temperature. How does your’s compare?
Reply With Quote


  #3  
Old 05-20-2019, 08:07 AM
Tomas Tomas is offline
Registered User
Tomas's PC Specs
 
Join Date: May 2019
Posts: 4
POST ID # = 1005088
Tomas Reputation: 10
Default

Idle liquid temp is about 34.3°C, while room temperature is 22.3°C. That is after the PC has been on for about 30 minutes and after watching a 15min youtube video. Pump on 2K RPM.
When I check my gf's PC, where she has a 8700K (@4.7 GHz, delidded) and a Kraken X62 with pump at 2K RPM, also idle for about 30 minutes, the X62's liquid temp is 29°C.
When I change the H115i's pump to Extreme (3K RPM), the liquid temperature does not change.
One note of interest might be that before I put liquid metal (Conductonaut) between the CPU and the H115i, I used normal paste (Kryonaut) and the difference between pump @ Quiet and Extreme was 2°C under heavy load (Prime95). This difference increased rapidly when I put Conductonaut between the CPU and the H115i. Temperatures under load dropped about 10°C when on Quiet, and about 4°C when pump on Extreme.
Also, please note that I do not have the fans connected to the H115i's headers but to my mobo's headers and I don't use the stock fans but ML140's.
Reply With Quote


  #4  
Old 05-20-2019, 08:42 AM
Tomas Tomas is offline
Registered User
Tomas's PC Specs
 
Join Date: May 2019
Posts: 4
POST ID # = 1005090
Tomas Reputation: 10
Default

Adding results of my testing I just did with Prime 95 26.6 (small FFTs) (using CPU package temp for CPU temp as this sensor usually shows the highest value of all sensors on my CPU):

Starting with pump at Quiet and liquid temp at 35°C. Prime 95 test started, CPU temp raising immediately to 93°C and dropping to 90°C within a few seconds after fans raise to 100% RPM quickly. CPU temperature after that remains at 90°C, while H115i liquid temperature raises gradually to 39.1°C, then stops at this value. CPU temperature stable at 90°C.
Then (about 10 minutes after start of the test) I change H115i pump to Extreme. CPU temperature immediately goes down to 82-83°C and H115i liquid temperature starts dropping slowly towards 36.3°C, where it stabilizes after about 5 mins. CPU temperature remains jumping between 82-83°C the whole time while liquid temperature drops from 39 to 36°C.
Reply With Quote


  #5  
Old 05-20-2019, 11:00 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 8,269
POST ID # = 1005095
c-attack c-attack Reputation: 103
Default

First, don’t use Prime95 for cooler assessments. It is always going to be too hot on the pin/socket side and cooling capacity doesn’t matter. You’ll throttle before getting meaningful data back. Try more middle load programs like Intel XTU or the Linpack test from OCCT or Cpu-Z. Those two are steady state and theme should hold even with only coolant temp increases altering the steady state temperature.

Aside from that, not all the data lines up. +10-12C over room temp is a lot. It is possible if your case is very air restricted and other temp sensors for drives and the motherboard will be in the mid 30s as well. This seems like a flow problem, but then your coolant only goes up 4C. Then it comes back down 3C on Extreme for a net +1C? No load test is +1C past 15 seconds. Additionally, cpu and coolant should not be behaving independently in this situation. One you initiate and the temps take that huge jump, +-1C coolant temp = +-1C cpu temp. The only way for cpu temp to drop 10C from cooler function is to reduce coolant temp by 10C. It can’t drop 10C on the cpu and 3 on the coolant. Something else has to be happening.

Liquid metal of any type has a higher conductive value, but that does not mean it transfers an extra 100W into the cooler. The differences are typically small in the single digit range and this exists mostly on the cpu side of the thermal equation.

There is the additional issue os using cpu temp as a control variable instead of coolant temperature. That’s not how the device works. Heat is conducted across the cold plate and an even rate related the materials. The cooler does not actually cool. It keeps the cpu from getting warmer by dumping the heat elsewhere. Coolant temp is the minimum possible cpu temp since heat goes both ways across the cold plate, but each 1C of coolant rise only adds 1C of cpu temp. All the rest is the heat created where the pins deliver the voltage and that must be conducted through the cpu.

At this point, I think the thing to do is assess why you are +10-12C over ambient. That’s 10C on top of your cpu temp at all times. Do you feel like it takes a long time for the coolant (or idle cpu temp) to come down? Then maybe run a milder test like cpu-z bench to stay under the throttle zone. 10-15 min is plenty. Hours and hours is a different and unnecessary mark for this.
Reply With Quote


  #6  
Old 05-20-2019, 01:51 PM
Tomas Tomas is offline
Registered User
Tomas's PC Specs
 
Join Date: May 2019
Posts: 4
POST ID # = 1005117
Tomas Reputation: 10
Default

Yeah I think my idle liquid temps are due to the fans being controlled by the motherboard based on CPU temperature (and dropping to only 20% speed as soon as the mobo's CPU temp sensor goes under 55°C) as opposed to being controlled by iCue based on liquid temperature.
So I tried the CPU-Z stress test and CPU temps went to 77-79 °C (hottest core/package), stayed there, and liquid temperature went from 34 (idle) to 36.8°C within about 3 minutes, there it stayed. After I stopped the test, the fans went from about 80% RPM back to 20% immediately and liquid temperatures started dropping slowly until they dropped to about 34°C after about 3 minutes. This was all with pump on Quiet.
Also, my CPU does not throttle in Prime95 v26.6 (no AVX). It does get to 90°C, yes, but there is no throttling happening at all. It does throttle in P95 versions with AVX, but that is a different story...
My case is not air restricted, or at least I don't think so, it's a Crystal Series 570X with 3 LL120 white fans in the front, 1 in the back and one HD140 in the top position. All fans are controlled by the mobo in the same fashion as the CPU cooler fans - at 20% PWM while CPU is under 55°C (the HD140 is the only one controlled by voltage as when controlled by PWM, it spins too fast even on 20% (too loud for my tastes)). That means that in idle / low workload, all the fans in my case (including the ML140's I have on the H115i's radiator) spin at around 380 RPM (the 1 HD140 fan at 480 RPM).

And yes, when I set the pump to Extreme, liquid temperature moves up by only 1-2°C under load compared to idle.
I compared those temperatures to my gf's PC, where she has that delidded 8700K (4.7GHz, 1.22V, Conductonaut between silicon and IHS, Kryonaut between CPU and the Kraken X62): I punished her system with Prime 95 v29.4b8 (a TON of AVX), small FFT's. Hottest core and package were at 72-73°C, and the Kraken's liquid temperature raised slowly to 35.6°C.
So I think there is no problem with my system, just that in idle, my fans spin at 380 RPM, regardless of what the liquid temperature is.
And I still believe giving users the option to control pump speed based on CPU temp or liquid temp (per user's choice, just like NZXT does), would be beneficial to many users.

Last edited by Tomas; 05-20-2019 at 01:54 PM.
Reply With Quote


  #7  
Old 05-20-2019, 04:55 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 8,269
POST ID # = 1005141
c-attack c-attack Reputation: 103
Default

Quote:
Originally Posted by Tomas View Post
So I think there is no problem with my system, just that in idle, my fans spin at 380 RPM, regardless of what the liquid temperature is.
That is possible and easy enough to test by setting the fans to something more like 600 rpm on idle and see if the coolant temp changes. At ~300 rpm, very little air is going through. By the way, did you strap the H115i behind the LL120s? Or did you manage to squeeze in the top?

There are some unexplained anomalies, but I don't think your cooler is on the verge of self-destruction either, so might as well leave this be until things change or get worse. Do take note of increasing idle coolant temp or the inability to shed heat after load. Watch out for strong difference in coolant temperature between the two speeds. These should be in the 1-2C range.
This is a common issue on that specific cooler.

As for the adjustable speed pump, you are not the first to ask nor will you be the last. I cannot do anything about that. There is some justification for it being exactly how it is. Be careful making direct comparisons to the X62. Its manufacturer has manipulated the coolant temperature reading from time to time, so 27C on the X62 may not mean 27C on the H115i and vice versa. Offsets have been used in CAM in the past. What does not change is the delta between idle and load. That is a comparable value. If this feature were to become available, I suspect it would not be retroactive to the H115i. It would be more useful on the current H115i Pro that has an additional 1100 rpm low pump speed. You may have interest in that or better yet the H150i 360mm for the 570x and your CPU. As for now, the best suggestion I have is to set up a "Quiet" and "Load" profile in iCUE, with each having the desired pump and fan speed profiles. If you have a Corsair mouse or keyboard, switching between the two can be bound to a single key. Easy enough. Without the additional peripherals, you would need to manually change it. The thread below was a recent and more in depth discussion of the issue. I would certainly appreciate this feature, but there are arguments against it as well.

http://forum.corsair.com/v3/showthread.php?t=183643
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.