The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-07-2018, 02:07 PM
Suzumi Suzumi is offline
Registered User
Suzumi's PC Specs
 
Join Date: Jun 2018
Posts: 1
POST ID # = 958061
Suzumi Reputation: 10
Important VOID surround (cable version) right ear stopped working

The right ear of my VOID surround suddenly stopped working today. It stopped right after I unplugged it and plugged it back in. Software wise I don't think there is any problem. I have tried force updating the firmware, and checking if windows wasn't doing anything weird to it. I connected it to my iphone and that didn't work, as the right ear was still dead. If I adjust the volume balance in windows so it's at 100 on right and 0 on left, I can hear a tiny sound coming from it, so it's not completely broken. I think I might have done something by unplugging it multiple times because windows' sound driver was freezing randomly. Anyone have any advice?
Reply With Quote


  #2  
Old 06-13-2018, 01:12 PM
Corsair Mint Corsair Mint is online now
Corsair Employee
 
Join Date: Apr 2016
Posts: 497
POST ID # = 958929
Corsair Mint Reputation: 24
Default

Hi Suzumi, if the issue was still there on your iPhone, too, there may be an issue with the headset. If you can, try on another computer. It could be the headset itself that's having an issue.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.