The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

 
 
Thread Tools Rating: Thread Rating: 7 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-16-2009, 03:15 PM
OLK OLK is offline
Registered User
 
Join Date: Sep 2009
Posts: 22
POST ID # = 416770
OLK Reputation: 10
Default H50: lapping, impressions, pix

hi

first of all I like to thank corsair for a great support in this forum. this actually made me buy my first corsair produkt, and I think more will follow.

today I got my H50 and startet lapping it right away. not that I thought it may need it, but i was goin to lap my cpu (q6600) anyway.

before I got startet I plugged the unit in to check if all is running fine. to be onest the pump was quite noisy but better when holding tight.

after that I startet lapping which took me quite a while, probably because I havent done it before.

http://img11.imageshack.us/i/foto142k.jpg/

I thought getting it mirror like should be possible but with my 360er, 400er, 600er, 1000er, 1200er sandpaper and polish i did not archieve the goal. On the picture the CPU looks pretty bad. I wasent finished after the photo but well no chance to get it all shiny in time. but I think good enough.

after that I applied the thermal grease on the cpu and removed it partually with thin plastik foil, to make shure, only a thin layer remains.

here some pixs of my system interior:

http://img21.imageshack.us/gal.php?g=foto152t.jpg

when I startet my pc I noticed the pump and I thought there is no chance but getting it RMA'd. but after I closed the case the noise was less noticeable. and above my desk I can not really hear it over the fans and manly my hdd's. but I'm not happy with my system noice allready but I'm not shure what to do and where to start.

temperature: the performance is not very noticeable in non OC and idle situation but still a few degrees below (I had a very good airflow already). since I havent done serious testing I cant tell u hard facts, but wenn OCing my Q6600 to 3500MHz and starting a game (Anno1404) all my cores stayed below 40°C. With stock cooler I got 60°C rigth away without even starting anything.
maybe I'll ad some testing here, but for now this is all I can share since I'm still getting into it.

conclusion:

pro:
-cooling performance
-very easy to install
-less room needed
-unit looks nice and solid

conta:
-pump noise (to be fair: in my almost quiet setup hard to notice from 1m away. may depend on case)

Last edited by OLK; 09-17-2009 at 06:06 AM.
Reply With Quote


 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.