The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-27-2012, 07:32 PM
eagleone eagleone is offline
Registered User
 
Join Date: Nov 2006
Posts: 2
POST ID # = 575098
eagleone Reputation: 10
Default Force GT 240 GB ATTO Host Bus Adaptor

Yellowbeard and Helpers, need a little advice

just got: Force Gt 240gb very cool!
firmware: 0002 default
im hooked into my, Atto sas H608 host buss adapter card 6gb/s in pcie, 16 slot.
crosshairIV extreme (asus) w764
1100t 6core.amd 4200 mhz
freon cooled phasechange

on Atto test:
reading: 538 should be 555
writing: 460 should be 540
i just did a sas host buss adapter driver update 2 days ago from ATTO

i did format the ssd before installing w764, 2 days ago, could i get faster speeds with firmware update, right now its running very good and smooth sailing....should i leave well enough alone or go for it.......
i have another ssd wxp on my system,do i need to goto xp system and load firmware update thendo i have to take off sas host buss adapter use a sata cord to my board and forceGt 240 ssd then load the fireware update.......thank you very much
Reply With Quote


  #2  
Old 04-28-2012, 08:11 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,337
POST ID # = 575174
Toasted Toasted Reputation: 108
Default

-if the SSD is running without problems, you don't need to update the firmware.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.