The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Notices

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 05-03-2012, 01:36 PM
Q-PaTrIcK Q-PaTrIcK is offline
Registered User
Q-PaTrIcK's PC Specs
 
Join Date: Jan 2012
Posts: 33
POST ID # = 576145
Q-PaTrIcK Reputation: 10
Default Lüfter leuchtet nur mehr halb so hell

Habe mein 500R jetzt seit November und vor paar Tagen ist mir aufgefallen, dass der 200mm Seitenlüfter nur mehr ca. halb so hell leuchtet. Die beiden Frontlüfter leuchten noch normal hell.

Was kann das Problem sein ?
Reply With Quote
  #2  
Old 05-03-2012, 03:18 PM
Plumbumm's Avatar
Plumbumm Plumbumm is offline
Registered User
Plumbumm's PC Specs
 
Join Date: Apr 2011
Location: Greven, NRW, Germany
Posts: 1,523
POST ID # = 576164
Plumbumm Reputation: 24
Send a message via ICQ to Plumbumm Send a message via Skype™ to Plumbumm
Default

hmm es kann sein das der lüfter einen defekt hat, das ne led diode defekt ist...

Naja sollte kein problem sein schreibste corsair an (RMA) sagtest denen lüfter defekt (z.b. 200mm led white)dann schicken die dir nen neuen zu. Kann vorkommen.


MfG.

Pb
__________________
Corsair Produkte: Corsair´s H105. Thanks Corsair!

Andre: Inateck KT4006 Karte

---
RMA Anleitung/Erklärung in Deutsch

Last edited by Plumbumm; 05-03-2012 at 03:21 PM.
Reply With Quote
  #3  
Old 05-04-2012, 02:06 PM
Q-PaTrIcK Q-PaTrIcK is offline
Registered User
Q-PaTrIcK's PC Specs
 
Join Date: Jan 2012
Posts: 33
POST ID # = 576331
Q-PaTrIcK Reputation: 10
Default

Hm, es leuchten aber alle 4 led´s deutlich schwächer.
Ich hab bei denen sogar schon recht flott nach Inbetriebnahme einen Frontlüfter ausgetauscht bekommen weil sich der recht bald nicht mehr gedreht hat.
Ob die mir nochmal einen auswechseln ?
Reply With Quote
  #4  
Old 05-04-2012, 03:29 PM
Plumbumm's Avatar
Plumbumm Plumbumm is offline
Registered User
Plumbumm's PC Specs
 
Join Date: Apr 2011
Location: Greven, NRW, Germany
Posts: 1,523
POST ID # = 576369
Plumbumm Reputation: 24
Send a message via ICQ to Plumbumm Send a message via Skype™ to Plumbumm
Default

hmm haste den übers mainboard angeschlossen ? schon mal nen andren steckplatz versucht ? naja du hast 2 jahre garantie solange sollten die lüfter ja eigendlich schon halten da sie ja ein bestandteil vom gehäuse sind. Somit mach ne RMA wirst ja sehen ob du den ausgewechselt bekommst.


MfG.

Pb
__________________
Corsair Produkte: Corsair´s H105. Thanks Corsair!

Andre: Inateck KT4006 Karte

---
RMA Anleitung/Erklärung in Deutsch
Reply With Quote
  #5  
Old 05-05-2012, 01:46 PM
Q-PaTrIcK Q-PaTrIcK is offline
Registered User
Q-PaTrIcK's PC Specs
 
Join Date: Jan 2012
Posts: 33
POST ID # = 576565
Q-PaTrIcK Reputation: 10
Default

ja mal schaun...laufen tut er ja normal und es is mir nicht so wichtig ob er heller leuchtet.
Angeschlossen is er am selben Kabelstrang wie die beiden Frontlüfter, also an dem Lüfter-Controller
Reply With Quote
  #6  
Old 05-18-2012, 05:19 AM
Q-PaTrIcK Q-PaTrIcK is offline
Registered User
Q-PaTrIcK's PC Specs
 
Join Date: Jan 2012
Posts: 33
POST ID # = 579072
Q-PaTrIcK Reputation: 10
Default

Thema hat sich erledigt.
Hab einen neuen Lüfter bekommen und der leuchtet jz so wie er soll.
Weiters positiv zu bemerken ist, das offenbar der Rotor neu designt wurde, hat jz deutlich höherwertige Rotorblätter
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.