The Corsair User Forums  

Go Back   The Corsair User Forums > Hardware Related (Non Corsair Questions) > General Hardware

Notices

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 03-25-2012, 12:53 AM
EngineRoom3000's Avatar
EngineRoom3000 EngineRoom3000 is offline
Registered User
EngineRoom3000's PC Specs
 
Join Date: Dec 2010
Posts: 12
POST ID # = 568911
EngineRoom3000 Reputation: 10
Default Lag in OS due to Memory

Ive been using Windows 7 x64 now for about a year, and Ive been noticing something that is rather irritating. When I right click, Windows just hangs for a few seconds, until the menu comes up. When I go to copy or move files, it hangs for a moment before finishing the transfer. Its not instant like it is on my Vista machine.

Is this a problem with my memory (or an incompatibility), and does anyone know a fix to this? I really dont want to reinstall Windows, because its my main computer I use now.

Also, as a second part to my question, Im considering upgrading my ram from 4gb to 8gb. Will this fix the problem?
Reply With Quote
  #2  
Old 03-25-2012, 06:06 AM
Wired's Avatar
Wired Wired is offline
Administrator
Wired's PC Specs
 
Join Date: Aug 2000
Posts: 31,999
POST ID # = 568924
Wired Reputation: 16
Default

Could be almost anything. I'd talk with your memory manufacturer for troubleshooting steps to confirm / rule out the memory being the issue.
__________________
No, I don't work for Corsair
...you need to flow like a river...
Forum Rules
Admin of this forum / webdesignforums.net / Petri's IT Forum / The Corsair Memory Steam Group
Founder/Creator/Admin of ZE SECRET PROJECT (Coming Soon)
Reply With Quote
  #3  
Old 03-25-2012, 02:45 PM
EngineRoom3000's Avatar
EngineRoom3000 EngineRoom3000 is offline
Registered User
EngineRoom3000's PC Specs
 
Join Date: Dec 2010
Posts: 12
POST ID # = 568998
EngineRoom3000 Reputation: 10
Default

Thanks for the response. I was hoping to switch over to Corsair memory, but now Im hesitant to do that until I resolve this issue. I guess I'll have to make sure its not the memory thats doing this.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.