View Single Post
  #1  
Old 01-05-2019, 03:28 AM
sadsran sadsran is offline
Registered User
sadsran's PC Specs
 
Join Date: Jan 2017
Posts: 2
POST ID # = 988347
sadsran Reputation: 10
Default Corsair VOID PRO, Akkustandsanzeige / Fehlermeldung

Tach,

hab mir die Tage das gennante Headset gekauft.
Hat jemand erfahrung mit der Akkuanzeige, vom Corsair VOIP Pro RGB?
Anfangs wurden im ICUE nach dem Laden auch 100% angezeigt (meine bei den ersten 1-2 Ladezyklen), nach paar Tage (um genau zu sein +2 Tag, heute sind es 7. ). Zeigt die Anzeige im ICUE nach dem Laden max. 88-94% an, mehr nicht.
Da ich die Tage das Gerät ausgebig getestet hab, es wurde jede Nacht (bei ~10-40%, halt das optimale für Li-Polymer) zum laden angesteckt. An einem Externem Ladegerät (IB-CH402).
Letzter Ladezyklus wurde das Gerät bis auf <5% genutzt und dann an einem anderem Ladegerät gehangen, selbes keine 100%.
lt. James aus dem Forum (Link), soll das ein normales verhalten sein im, ICUE. ist das immernoch so oder hat man da mittlerweile was geändert?
Falls das verhalten nicht normal ist, könnte ich noch das gerät problemlos Umtauschen/bemängeln (14-Tage Rückgaberecht).

desweiteren hab ich seit dem ich das aktuellste ICUE hab (was in verbindung mit dem headset neu aufgespielt worden ist), probleme. (Fehlermeldung beim runterfahren, siehe anhang)
EDIT: OS ist WIn10
IMG_20190104_073249.jpg
Vorher mit dem K95 / Scimitar inverbindung mit der Corsair Software hat ich noch nie Probleme gehabt.
eine neuinstalation, hat nicht geholfen.
Softwareversion 3.10.125 (aktuell)

Gruß

Last edited by sadsran; 01-05-2019 at 03:49 AM.
Reply With Quote