View Single Post
  #116  
Old 01-03-2019, 02:19 PM
DarkFire09 DarkFire09 is offline
Registered User
DarkFire09's PC Specs
 
Join Date: Jan 2019
Posts: 5
POST ID # = 988132
DarkFire09 Reputation: 10
Default

Quote:
Originally Posted by nezff View Post
chipset drivers from the disk? are they the same version as the website for your mobo. I know sometimes the ones on the disk are older.
I dont looked wich were newer or older,
I installed them and now it works nice.
Will look later wich is newer or older.
First i thouht it was the USB Header of the CoPro. Tried it to connect to the motherboard. But the problem stayed the same.
So I just reinstalled the chipset drivers and it works great.

Also what i did i disabeld the Full Software Control for my Corsair DDR4 Rams in ICue. I noticed the LEDs stock for a Second when i enabel the Software Control.

Maybe you guys have other issues. Try to activate the log file and look what it says.

edit...
An hour ago i pluged the external Optical Drive and at the same moment the H115i starts again making problems. Unplugged it and it worked again.
I think there is more a Driver/Chipset and ICue problem. If it starts making the Problems give the Restart Service Button in Icue options a try.

Last edited by DarkFire09; 01-03-2019 at 05:21 PM.
Reply With Quote


1 members found this post helpful.