Thread: No fan control
View Single Post
  #3  
Old 06-04-2018, 05:19 PM
CRz CRz is offline
Registered User
CRz's PC Specs
 
Join Date: Dec 2013
Posts: 6
POST ID # = 957406
CRz Reputation: 10
Default

Apparantly it was the USB header, read somewhere that sometimes changing the USB header would resolve this issue.
I also fiddled around in the bios, that might also have done the trick.
Once I played around with the modes when working I get what I was aiming for.

But I'm not able to change the fan speed on motherboard header fans... from what I've read it should be possible... Have tried to disable the fan control.
Looks like the fan speed is quite wrong too.
Would it be to much for H100i if I splitt the fan power cable?

Does anyone know if the LED is defektive if it only can show like RED?
Tried to change the color but all I get is one color... know I was able to change it before...

The control souce is fixed speed for now, just got a happy supprise that it suddenly worked. I have been running it at the quiet profile for a looong time until I noticed that it didnt respond when I changed profile.
Reply With Quote