View Single Post
  #1  
Old 04-10-2018, 02:09 PM
Bokiii Bokiii is offline
Registered User
Bokiii's PC Specs
 
Join Date: Apr 2018
Posts: 4
POST ID # = 949575
Bokiii Reputation: 10
Default H115i Pro mit alternativen Lüftern - Ansteuerungsproblem

Hallo

Ich habe auch die H115i Pro und folgende Probleme...

Ich habe in meinem Be Quiet! Dark Base 900 Pro Gehäuse Netzteil und Lüfter von Be Quiet...
Darum habe ich aus optischen Gründen auch auf meiner H115i Pro 2x Be Quiet! Silent WIngs 3 140mm drauf...
Folgende Probleme bei Corsair Link 4.9.4.28 und bei 4.9.6.19
Ich kann die Lüfter nicht auf gwünschte ca. 900 U/min. einstellen, egal was ich probiere, es geht nur auf maximale 100% 1600U/min. oder bei 99% ca. 540 U/min. Und bei jedem Neustart geht ein Lüfter nicht, dann muss ich wieder auf max. 100% 1600 U/min. dann wieder auf auf 99% 540 U/min. ! Die Drehzahl kann ich überhaupt nicht regeln wie ich es wünsche... und bei der Version 4.9.6.19 habe ich das Gefühl nichts geht wie ich will... Nichtmal die Pumpe kann ich steuern.... unter 4.9.4.28 kann ich wenigstens die Pumpe Steuern....
Bitte kann das wer Fixen in den kommenden 20 Tagen, denn ansonsten geht die Wakü zurück und ich gehe zur Konkurenz...
Hatte immer schon Probleme mit Corsair Link, damals mit H110i GTX, dann H115i und jetzt H115i Pro... ich frage mich wirklich warum ich mir das antue.... Ich zahle dafür das ich meine kostbare Zeit vergeude um eine Lösung für eure unvertigen Produkte zu finden damit es endlich funktioniert wie es soll ??? Ich sage euch es war das Letzte Mal das ich mich auf den angeblich guten Namen von Corsair zu verlassen...
An eurer Stelle würde ich sofort die Entwickler von Corsair Link feuern und richtige Programmierer Einstellen, die ihre Arbeit auch zuende bringen bevor ein Produkt auf den Markt kommt ! Ich bin stinksauer... habe knappe 4000€ für meine komplette GamingEcke bezahlt und dann funktioniert wieder mal nur etwas von Corsair nicht....
Reply With Quote