View Single Post
  #158  
Old 09-24-2018, 12:40 PM
Lin Ming Lin Ming is offline
Registered User
 
Join Date: Sep 2018
Posts: 1
POST ID # = 974029
Lin Ming Reputation: 10
Default

I'm pretty sure my VOID rgb wireless is stuck in the bootloader mode. (i got the yellow jacket one with the base)
Its been like that for around 6 days already.
Apparently I fell asleep and left the headset on my table while music was on loop and the buttons where faced towards the table, so im guessing they have been constantly pressed throughout the night, at least there is no other way i would explain how it got stuck in bootloader mode.
In any case, sometime during the next day i noticed that it wouldnt turn on and just thought it needs to be charged so i left it charging for a couple hours while I was out.

When I came back it still wouldnt work so I googled a bit and found this post.
I followed the instructions step by step, repeated them a few times and when it still didnt work i kept reading. I tried pressing the mute button while plugging in the usb cable to my computer a few times but that didnt work either.
So i had no choice but to "let it run out of power". after a day i tried again, still no reaction. then i left it for another 2 days and tried again. Still no reaction.
Now, another day or two passed since I last tried and its still not working.
The annoying thing is, I have no way to tell wether its turned on or not, so I cant even know whether the battery is actually tiring itself out.

At this point im out of options, i tried everything but nothing working.
And im steadily reaching the limit of my patience, its simply annoying as hell.
Reply With Quote