View Single Post
Old 12-09-2018, 06:18 PM
chad.j chad.j is offline
Registered User
Join Date: Dec 2018
Posts: 1
POST ID # = 984589
chad.j Reputation: 10

I have the same issue. When iCUE is running, sleep doesn't work. Once I turn off iCUE, sleep works as expected.

I've ended up leaving iCUE off permanently and setting the lighting presets that I use as the on-board profiles for my K95.

Running Windows 10
Reply With Quote