View Single Post
  #3  
Old 12-08-2018, 05:37 PM
Vladpiko Vladpiko is offline
Registered User
Vladpiko's PC Specs
 
Join Date: Dec 2018
Posts: 6
POST ID # = 984418
Vladpiko Reputation: 10
Default

Hi, i think you gave someone this advice for the same ll120 issue so i tried it too and it worked once.

Corsair Services running as usual now, and i dont have any monitoring program running.

Actualy i deleted all of my softwares razer synapse,asus aura to see if they interupt the corsair programs. No luck there

A little update: link or icue dont see my copo any more...
When i connect it to the usb header on the mobo i get the sound when adevice connects but still nothing..
In device manager the copo's name is generic fan hub or something like this but it says it works fine.

Plus i think i saw a little smoke coming from the copo a couple of times...maybe my imagination, and i dont think its dust coz the case and fans and radiator are new and i cleaned all the rest..

Maybe if the corsair softwares will reconize my copo it will fix my problem..but it worked in the past and still no leds.

Thank you for the reply
Reply With Quote