View Single Post
  #1  
Old 11-15-2017, 04:12 PM
Technobeard's Avatar
Technobeard Technobeard is offline
Bearded Corsair Employee
 
Join Date: Oct 2012
Posts: 4,213
POST ID # = 926438
Technobeard Reputation: 65
Default Discuss Link v4.9.2.27 here

This will be the official discussion thread for Link v4.9.2.27.

If you'd like to report a bug, please respond to this thread in this format:
Version of your Link software. NOTE: If you're not using v4.9.2.27, please install it and see if the bug has been fixed.
What version of Windows you're using.
Summary - One line / sentence explaining the issue
Detailed description of the issue - This part can be as long as you want. It should be detailed enough so that we can clearly identify the issue and attempt to replicate it.
Attach photos of the issue to the post that help #4.

Quote:
Changelog:
  • Support for ML RGB fans.
  • Support for Vengeance LED and RGB DRAM on Intel non-Z 200 Series chipsets and AMD A320 chipset.
  • Added manual configuration of fans for Commander PRO (PWM/DC/Auto/Off).

Bug Fixes:
  • 0 RPM dip at fan speeds multiples of 256 RPM on Commander PRO no longer occurs.
  • Corsair LINK no longer requires administrator rights to run.

Known Issues:
  • Updating Lighting Node PRO firmware will fail on AMD-based systems if Lighting Node PRO is connected to Commander PRO USB hub.
  • Hardware playback no longer available for SP RGB fans, HD RGB fans, and RGB PRO lighting strips. (Fix scheduled for next release.)
  • CPU core numbering is off.
  • Extra fans appear under motherboard info after Link is left running over an extended period of time.