View Single Post
  #73  
Old 11-08-2018, 05:12 PM
natefrog natefrog is offline
Registered User
natefrog's PC Specs
 
Join Date: Nov 2018
Posts: 40
POST ID # = 979513
natefrog Reputation: 9
Default

Quote:
Originally Posted by DevBiker View Post
And even if the workstation is locked, fan curves still run in the background from the service, regardless of the lighting.
And boom there is the answer. Why can't this be done with the RGBs then????

Also add me to the list. I've only had this setup for 3 days and it infuriates me that I spent 100s of dollars for customized lighting to have it go full rainbow disco when my monitor enters power savings mode. If anything the default should be RGBs off and then there would not be this issue.

My fix is I have turned off monitor power savings mode in Windows and I am manually pressing the power button on my monitor now. I shouldn't have to do that.

Yes its not a bug per say, but it is very very very annoying and will cause Corsair to lose tons of sells as I have told everyone I know not to buy any Corsair lighting of any kind until the issue is fixed as I am sure thousands of others have as well. It is in Corsair's best interest to fix this quickly and it can't be that hard of a fix. Change default lighting to Off, keep USB connected when monitor goes into power save, or tons of other options. Just do something.

I was thinking of going all Corsair on my next build because I love the customization possibilities of iCUE, but that is $1000+ they won't get from me if this isn't fixed quickly.

I suggest everyone that doesn't like this "feature" submit a ticket stating it is an issue so they are fully aware we hate this "feature".
Reply With Quote