View Single Post
  #9  
Old 05-21-2019, 10:34 PM
RiverM RiverM is offline
Registered User
RiverM's PC Specs
 
Join Date: Dec 2018
Posts: 45
POST ID # = 1005313
RiverM Reputation: 10
Default

Quote:
Originally Posted by CorsaOpel View Post
Well, it's all works now. What I did is switching the modules in their places. Now it runs xmp 3000 but still 16 latency not 15. Pretty strange tho do you guys have a clue?
Turn OFF Gear Down Mode in the BIOS under the memory timings section. It may be way down near the bottom of all timing settings. This will allow for odd numbered latency instead of being rounded up to the next even number whether running XMP (DOCP) settings or manually overclocking your RAM.
Reply With Quote