View Single Post
  #7  
Old 05-19-2019, 04:57 AM
CorsaOpel CorsaOpel is offline
Registered User
 
Join Date: May 2019
Posts: 4
POST ID # = 1004974
CorsaOpel Reputation: 10
Default

Quote:
Originally Posted by A Computer Guy View Post
CorsaOpel,

You should specifically indicate what model and version ram kit you have.

I must have misunderstood your original description. So you are using AUTO correct?

Now check your timings in the BIOS/UEFI. You may override the AUTO settings by entering your primary timings manually according to your JEDEC or XMP memory module timings. If you decide to use your frequency and timings from your XMP profile when set to AUTO also set the specified DRAM voltage your XMP profile wanted to use as well.

Note if your steel legend bios is similar to the other ASRock Ryzen boards then it may have two options for memory. One for XMP profile and the other ASRock profile. It is designed that either one or the other is set for XMP but not both. If either of those options individually don't work people tend to set these to AUTO then set frequency, timings, and voltage manually.
CMW16GX4M2C3000C15
So you think that it's unbootable (it's still is without tweaking) with xmp because it can't hook up all the settings from the profile? Also it won't let you change timings when set to auto. I found out many am4 boards can't run odd timings so now using cl16 3200 manual settings given by calculator. So I believe this one is pretty solved
Reply With Quote