View Single Post
 
Old 12-30-2011, 06:10 AM
Roterodamus Roterodamus is offline
Registered User
Roterodamus's PC Specs
 
Join Date: Dec 2011
Posts: 1
POST ID # = 551122
Roterodamus Reputation: 10
Default Corsair Force GT issue on MacBook Pro Mid-2010 (Sata 2)

I just bought the Corsair Force GT 120 GB to use as the only hard drive in a MacBook Pro Mid-2010. I knew that my MacBook Pro model only supports SATA I & SATA II & that the SSD is backwards compatible. I expected (and still expect) the SSD to link up at SATA II 3 Gb speed.

However, System Profiler in Mac OS X Lion gives the following information:

NVidia MCP89 AHCI:

Vendor: NVidia
Product: MCP89 AHCI
Link Speed: 3 Gigabit
Negotiated Link Speed: 1.5 Gigabit
Description: AHCI Version 1.30 Supported

Corsair Force GT:

Capacity: 120,03 GB (120.034.123.776 bytes)
Model: Corsair Force GT
Revision: 1.3.3

Benchmark tests show my write & read speeds are at about 100 & 110-130 MB/s. I have searched for a while on this and other forums and not been able to find a way to get negotiated link speed at 3 Gb and then to check whether this solves the rather sluggish performance.

Some extra info that might be useful:

-I have installed all available updates.

-The SSD is the only drive in my system. After booting to the Mac OS X Lion DVD I had created, I used the disk tool to partition the new drive with the settings at GUID partition table & HFS+ Journaled. I haven't experienced any other problems.

-I have reset the SMC, PRAM & NVRAM. This didn't change anything.

-I haven't installed any Windows version using Boot Camp (yet).

-System has Boot ROM Version: MBP71.0039.B0B and SMC Version (system): 1.62f6

Thank you in advance.
Reply With Quote


Did you find this post helpful? Yes | No