The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: pber2025
Forum: Cooling 10-12-2017, 09:30 PM
Replies: 65
Views: 125,508
Posted By pber2025
Similar problem in my case. On my new system,...

Similar problem in my case. On my new system, Link running the latest version could not see my H110i. My AIO is connected to one of the USB ports on the Commander Pro.

I found a thread where...
Forum: Cooling 10-12-2017, 09:51 AM
Replies: 6
Views: 1,079
Posted By pber2025
Thanks, for the explanation, this makes perfect...

Thanks, for the explanation, this makes perfect sense. Since I don't plan on adding more fans to the case I moved it to port 5 on the hub and will keep it like this. That fan is attached to the AIO...
Forum: Cooling 10-11-2017, 04:41 PM
Replies: 6
Views: 1,079
Posted By pber2025
Good point. I just checked and they all seem to...

Good point. I just checked and they all seem to work ok, but it would make sense
Forum: Cooling 10-11-2017, 01:40 PM
Replies: 6
Views: 1,079
Posted By pber2025
In my case the problem does not seem to be with...

In my case the problem does not seem to be with the hub, but with one fan. This fan seems to cause all other fans in the sequence not to be detected. So everything works ok if the fan is plugged the...
Forum: Cooling 10-11-2017, 10:27 AM
Replies: 6
Views: 1,079
Posted By pber2025
HD140 RGB problem

Not sure if I'm posting this in the right forum or not. I'm installing 5 HD140 fans in my new Obsidian 750D airflow edition. All fans are connected to a 6 port RGB hub and that hub is connected to a...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 07:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.