The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: Walker
Forum: USB Flash Drives 03-20-2007, 06:00 PM
Replies: 3
Views: 1,148
Posted By Walker
Yes it has a 1gb SD card that I keep music on in...

Yes it has a 1gb SD card that I keep music on in it all the time. So its not that the device cant see a 1gb card. It only seems to have a problem with the 1gb card with the microSD->SD Adapter. I...
Forum: USB Flash Drives 03-16-2007, 11:43 PM
Replies: 3
Views: 1,148
Posted By Walker
1Gb MicroSD?

I recently purchased a 1Gb MicroSD with the adapter I plan on using this in a garmin gps that I ordered, but meanwhile I tried using it in my casio e-200 pocket pc and it will not read it. It just...
Forum: Memory 11-12-2004, 05:12 AM
Replies: 119
Views: 24,862
Posted By Walker
Well I recieved my ram yesterday, I ran memtest...

Well I recieved my ram yesterday, I ran memtest for a few hours with the settings at 400mhz@2-2-2-5. I'm glad to say not a single error and everything seems to be doing great now :sunglasse The...
Forum: Memory 11-08-2004, 05:20 AM
Replies: 119
Views: 24,862
Posted By Walker
Well hopefully you guys have my memory and I have...

Well hopefully you guys have my memory and I have some new stuff on the way this week. I've been rock solid sense I pulled that ram from my PC. I hope the new stuff I get back lives upto its specs....
Forum: Memory 10-31-2004, 04:45 PM
Replies: 119
Views: 24,862
Posted By Walker
Well I have nailed my problem down and now I can...

Well I have nailed my problem down and now I can say without a doubt I have a bad stick :mad: I started testing each stick on its own and with stick A in slot 1 it passes all test error free @200mhz...
Forum: Memory 10-30-2004, 01:41 PM
Replies: 119
Views: 24,862
Posted By Walker
I have the XMS XLPRO and i'm not doing any better...

I have the XMS XLPRO and i'm not doing any better then you I have not checked the temp of the ram but I'm still not getting 2-2-2-5 stable I'm not sure what exactly to blame I wish I could test this...
Forum: Memory 10-30-2004, 01:54 AM
Replies: 119
Views: 24,862
Posted By Walker
Well I've been tweaking voltages some more with...

Well I've been tweaking voltages some more with the cpu set at 1.55 cpuz is still only showing 1.40v The specs say 1.5 volt cpu I'm not sure if this could be the culprit. with memory at 1.80v and agp...
Forum: Memory 10-30-2004, 01:11 AM
Replies: 119
Views: 24,862
Posted By Walker
Here is a link for the AMD Athlon 64 Whitepapers ...

Here is a link for the AMD Athlon 64 Whitepapers
http://www.amd.com/us-en/assets/content_type/white_papers_and_tech_docs/24659.PDF
It says "Low latency high bandwith" on board memory controller
it...
Forum: Memory 10-29-2004, 10:00 PM
Replies: 119
Views: 24,862
Posted By Walker
Looking in to answer to this problem I found this...

Looking in to answer to this problem I found this quote on MSI forum:

"The memory controller of AMD64 does not officially support 400mhz speed on two doublesided sticks of RAM, or on 3 sticks of...
Forum: Memory 10-29-2004, 05:59 PM
Replies: 119
Views: 24,862
Posted By Walker
I dont see how it could be the cpu it passes...

I dont see how it could be the cpu it passes memtest with flying colors at 333 but at 400mhz it has errors I'm willing to give this some time in regards to the memory and the mobo but if it could be...
Forum: Memory 10-29-2004, 08:39 AM
Replies: 119
Views: 24,862
Posted By Walker
Hello I'm sorry to say I'm in the same boat as...

Hello I'm sorry to say I'm in the same boat as others here. I seem to have stability problems at 2-2-2-5 @200mhz If I lax latency or lower to 166mhz it seems to run stable I've run memtest86 V 3.1...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -4. The time now is 10:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.