The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 25 of 6134
Search took 0.33 seconds.
Search: Posts Made By: DevBiker
Forum: iCUE Software 02-20-2019, 08:16 AM
Replies: 1
Views: 31
Posted By DevBiker
It would be cool. I think the concern, though, is...

It would be cool. I think the concern, though, is that there are users with 20+ profiles and that would get cumbersome from the notification area. So there'd need to be a flag on the profile for...
Forum: Cooling 02-20-2019, 08:14 AM
Replies: 3
Views: 69
Posted By DevBiker
When you rearranged them on the hub, did the same...

When you rearranged them on the hub, did the same fan have the issue? Or was it the fan in the same position on the hub that had the issue?
The first indicates a problem with the fan. The second...
Forum: Cooling 02-20-2019, 08:11 AM
Replies: 1
Views: 32
Posted By DevBiker
With no PWM signal, they run at full speed. Check...

With no PWM signal, they run at full speed. Check the specs for what that is.

With the Commander Pro - IF the fan speeds are tied to one of the built-in temperature sensors that ship with the...
Forum: iCUE Software 02-20-2019, 08:07 AM
Replies: 1
Views: 41
Posted By DevBiker
The fans should be connected to RGB Fan Hubs and...

The fans should be connected to RGB Fan Hubs and then to a Commander Pro or Lighting Node Pro.

And when you say that the USB headers "don't work" ... do you mean the RGB for the headers? This...
Forum: Corsair Link 02-19-2019, 02:43 PM
Replies: 1
Views: 41
Posted By DevBiker
My guess is that the USB may not be connected or...

My guess is that the USB may not be connected or may be loose. Check that. Download USBDeView from https://www.nirsoft.net/utils/usb_devices_view.html to see if Windows "sees" the LNP as well.
Forum: Cooling 02-19-2019, 01:32 PM
Replies: 6
Views: 144
Posted By DevBiker
OK ... my bad. Next ... did you set up the...

OK ... my bad. Next ... did you set up the lighting channel to have a single ML-RGB fan? And make sure that the fan is in port 1 on the RGB Fan Hub.
Forum: iCUE Software 02-19-2019, 12:58 PM
Replies: 18
Views: 1,633
Posted By DevBiker
Nope, no news.

Nope, no news.
Forum: Corsair Link 02-19-2019, 01:23 AM
Replies: 11
Views: 4,862
Posted By DevBiker
Just like it's crap that no one writes any games...

Just like it's crap that no one writes any games for WindowsXP and Microsoft won't release any more patches for it. I mean ... there are those of us that just really love XP, ya know? It was...
Forum: Cooling 02-19-2019, 01:12 AM
Replies: 6
Views: 144
Posted By DevBiker
Ah, you don't have an RGB Fan Hub for your...

Ah, you don't have an RGB Fan Hub for your "extra" ML-RGB Fan. That's the issue. The RGB cable for that ML-RGB fan isn't plugged in to anything is it?
Forum: Cooling 02-18-2019, 10:17 PM
Replies: 7
Views: 121
Posted By DevBiker
Your Commander Pro should have come with 4 temp...

Your Commander Pro should have come with 4 temp sensors in the box.
Forum: Cooling 02-18-2019, 10:15 PM
Replies: 3
Views: 96
Posted By DevBiker
That's what it sounds like.

That's what it sounds like.
Forum: System Builds, Modding, Custom Components, and Picture Gallery 02-18-2019, 10:13 PM
Replies: 218
Views: 32,309
Posted By DevBiker
Like I said ... I have them in every orientation....

Like I said ... I have them in every orientation. And I've had MLs since shortly after they were released - before all of the RGB. I have ... uhhh ... at least a dozen of them running in different...
Forum: Cooling 02-18-2019, 10:07 PM
Replies: 2
Views: 72
Posted By DevBiker
It's likely one of the fans. The fans operate in...

It's likely one of the fans. The fans operate in series (like Christmas lights) so one bad fan can wreck the entire chain.
Here's what you do.
Start with 1 fan that's working. Put it in port 1 in...
Forum: Cases 02-18-2019, 10:00 PM
Replies: 1
Views: 50
Posted By DevBiker
This should give you a good idea of the space: ...

This should give you a good idea of the space: ...
Forum: Cases 02-18-2019, 09:55 PM
Replies: 9
Views: 964
Posted By DevBiker
I have the H100i V2 in there. It's overkill for...

I have the H100i V2 in there. It's overkill for the Haswell i3 that's in there. It's also got a GTX 1050 and 1 LL 120 in the top for exhaust. It's the game room computer for my 9 yo daughter.
...
Forum: Cooling 02-18-2019, 07:20 PM
Replies: 3
Views: 69
Posted By DevBiker
How are you controlling them? What happens if you...

How are you controlling them? What happens if you rearrange them on the hub? Does the issue "follow the fan"?
Forum: System Builds, Modding, Custom Components, and Picture Gallery 02-18-2019, 07:18 PM
Replies: 218
Views: 32,309
Posted By DevBiker
I can't speak to the Vardars; never had 'em. But...

I can't speak to the Vardars; never had 'em. But I can speak to the MLs - they are everything that they claim to be, regardless of orientation. I have them - currently - in various machines in all...
Forum: iCUE Software 02-18-2019, 06:23 PM
Replies: 1
Views: 52
Posted By DevBiker
You would have to copy the contents of...

You would have to copy the contents of %AppData%\Corsair\CUE between the profiles. You might be able to make it easier with a symbolic link from one profile to the other but then you'd also have to...
Forum: Cooling 02-18-2019, 05:37 PM
Replies: 7
Views: 121
Posted By DevBiker
The 300 RPM difference isn't going to make much...

The 300 RPM difference isn't going to make much difference in push/pull. And, unfortunately, the fans that come with that cooler are only available with that cooler. Personally, I'd really like to...
Forum: Cooling 02-18-2019, 12:21 PM
Replies: 3
Views: 96
Posted By DevBiker
How does it look when you set a color?

How does it look when you set a color?
Forum: iCUE Software 02-17-2019, 11:37 PM
Replies: 3
Views: 189
Posted By DevBiker
You can disable SDK in iCUE's settings.

You can disable SDK in iCUE's settings.
Forum: iCUE Software 02-17-2019, 08:59 PM
Replies: 3
Views: 116
Posted By DevBiker
Duplicate of reddit post:...

Duplicate of reddit post: https://www.reddit.com/r/Corsair/comments/arn6wq/haaaaaalp_corsair_rgb_icue_bug_help_fix_me_as/
Forum: Corsair Link 02-17-2019, 08:58 PM
Replies: 7
Views: 146
Posted By DevBiker
Yeah, it sounds like one of the wires is broken....

Yeah, it sounds like one of the wires is broken. Good luck; hope they get you sorted.
Forum: Corsair Link 02-17-2019, 07:24 PM
Replies: 7
Views: 146
Posted By DevBiker
What happens if you put that bad cable in the...

What happens if you put that bad cable in the front? Do none of the strips work?

As for the return ... try contacting Corsair Support and see if they can just swap one out. I don't know if they...
Forum: Cooling 02-17-2019, 05:24 PM
Replies: 6
Views: 185
Posted By DevBiker
Radiator on the outside. Fans on the inside,...

Radiator on the outside.
Fans on the inside, pulling air through the radiator.
It was a touch tricky to mount but works fine. Air comes through the front..
Showing results 1 to 25 of 6134

 
Forum Jump

All times are GMT -4. The time now is 12:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.