The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: spielberg
Forum: Corsair Link 11-25-2017, 10:12 AM
Replies: 3
Views: 1,365
Posted By spielberg
Hello. Sorry was not online for some time. ...

Hello.

Sorry was not online for some time.

Details of the issue:

I have set a custom fan curve depending on the water temperature.
The Input used is the connector 2 on the CLCP. But this...
Forum: Corsair Link 11-15-2017, 04:56 PM
Replies: 102
Views: 14,197
Posted By spielberg
Hello Please fix the issue with temperatur...

Hello

Please fix the issue with temperatur sensor in the CLCP Firmware 0.4.173

The temperature calculation would stop on this firmware and i takes 60 - 70 seconds to go on. Than it will...
Forum: Corsair Link 11-15-2017, 03:49 PM
Replies: 3
Views: 1,365
Posted By spielberg
CORSAIR LINK Commander PRO Firmware 0.4.173

Hello,

there are still issues with the FW 0.4.173

This firmware would still not continuously calculate temperature when thermal sensor is attached to the connector.
I'm usind the thermal...
Forum: Corsair Link 10-04-2017, 11:48 AM
Replies: 12
Views: 1,521
Posted By spielberg
Hello. Firmware downgrade to 0.2.136 was...

Hello.

Firmware downgrade to 0.2.136 was working fine.

Temperature sensors accurate again.

Thanks for quick response to Corsair Dustin and CJ.
Forum: Corsair Link 10-03-2017, 10:08 AM
Replies: 12
Views: 1,521
Posted By spielberg
Hello. The FW 0.3.153 on Commander Pro is...

Hello.

The FW 0.3.153 on Commander Pro is completely broken.

Noctua Fan's still stopping without any issue. Temperature readout not working properly. All 4 connectors for external temp sensors...
Forum: Corsair Link 10-02-2017, 05:34 PM
Replies: 12
Views: 1,521
Posted By spielberg
Hi. I have tested CorsairLink 4.8.3.8 ...

Hi.

I have tested CorsairLink 4.8.3.8

Same issue. The readout for the temperature is delayed by 36 to 50 seconds.
It is an issue with the Firmware in Commander Pro (0.3.153)

The Link...
Forum: Corsair Link 10-02-2017, 02:49 PM
Replies: 12
Views: 1,521
Posted By spielberg
Commander Pro new issues with FW 0.3.153 & CLink 4.9.0.57

Hello,

there are new issues with the CorsairLink Software 4.9.0.57 and FW 0.3.153 on Commander Pro.

The temp sensors read out for the tempsensor headers is only every 30 seconds. In my...
Forum: Corsair Link 07-22-2017, 03:19 AM
Replies: 35
Views: 9,024
Posted By spielberg
Weird behaviour of the fans on CLCP. Sometimes...

Weird behaviour of the fans on CLCP. Sometimes the fans would stop spinning and than back on live. I happens with apporx. 55% PWM signal.
Forum: Corsair Link 07-12-2017, 04:45 PM
Replies: 35
Views: 9,024
Posted By spielberg
Corsair LINK 4.8.0.82 & Firmware 0.2.136 for CLCP fixing issues with Noctua

After update my Problems with Noctua Industrial PWM not Spinning up are fixed.

Everything running fine for me now.
Forum: Corsair Link 07-07-2017, 11:04 AM
Replies: 49
Views: 11,488
Posted By spielberg
Hello. I can nonfirm BeQuiet PWM fans are...

Hello.

I can nonfirm BeQuiet PWM fans are working fine on the CLCP.
But this can be the behaviour of the BeQuiet fans. After connecting them to the power hey will not react on PWM Signal for 2...
Forum: Corsair Link 07-06-2017, 03:23 PM
Replies: 0
Views: 786
Posted By spielberg
Commander Pro issues with Noctua Industrial PWM

Hello.

I got the new Commander Pro. Previoursly i got the Commander Mini. The mini worked fine with the Noctua Industrial PWM fans.

Now the Fans are not working any more with the Commander Pro....
Forum: Corsair Link 07-06-2017, 02:40 PM
Replies: 49
Views: 11,488
Posted By spielberg
Hello, is there a cure for the Noctua...

Hello,

is there a cure for the Noctua Industrial PWM fans.
I got 6 on them on the Commander Pro. Not single one is working.
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -4. The time now is 10:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.