The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 25 of 26
Search took 0.00 seconds.
Search: Posts Made By: Beerdude
Forum: Cooling 08-17-2018, 11:40 PM
Replies: 2
Views: 353
Posted By Beerdude
Thanks for your reply. It's the Pro and no,...

Thanks for your reply.
It's the Pro and no, shutting Link down or reboots makes no difference.
Something else odd I just noticed was that sometimes it shows 4 MB fans when only 2 (plus the H115i...
Forum: Cooling 08-17-2018, 06:02 PM
Replies: 2
Views: 353
Posted By Beerdude
Fan info in Corsair Link

When I open up Corsair Link and look at the fans running on my system, my H115i shows 2 fans and a pump (in blue) but it only shows the RPM's for Fan #1 and the pump. #2 is at zero. Both fans are...
Forum: Cooling 08-10-2018, 08:44 PM
Replies: 4
Views: 1,194
Posted By Beerdude
Gotcha! Once again, many thanks! It's been...

Gotcha! Once again, many thanks!
It's been running for about 2 hours while I install things and staying cool.
Forum: Cooling 08-10-2018, 08:29 PM
Replies: 4
Views: 1,194
Posted By Beerdude
Well, that just makes too much sense! :) Really...

Well, that just makes too much sense! :) Really appreciate the info.
So, is it then suggested I put the 115i on the AIO and move the front fans to the CPU fan header?

I've got no problem using...
Forum: Cooling 08-10-2018, 07:27 PM
Replies: 4
Views: 1,194
Posted By Beerdude
CPU fan error on boot

I just built a new box, ASUS Maximus X Hero and installed the H115i (I've already got 4 other, older Corsair liquid coolers) and I get a CPU fan error on boot when I use the AIO header on the...
Forum: Warranty and RMA Questions 05-23-2014, 01:36 PM
Replies: 6
Views: 2,315
Posted By Beerdude
Got the RMA. Things moved much faster once my...

Got the RMA. Things moved much faster once my ticket was read.
I'm grateful for Joseph's help with this.
Forum: Warranty and RMA Questions 05-22-2014, 09:05 PM
Replies: 6
Views: 2,315
Posted By Beerdude
Just got a reply from Joseph so I've sent him the...

Just got a reply from Joseph so I've sent him the info he requested. Should be getting an RMA soon.
Forum: Warranty and RMA Questions 05-22-2014, 07:08 PM
Replies: 6
Views: 2,315
Posted By Beerdude
Not yet. I actually thought this was what you...

Not yet. I actually thought this was what you were supposed to do first.
I'll give it till next Tuesday and if not answers, I'll call.
Forum: Warranty and RMA Questions 05-22-2014, 06:47 PM
Replies: 6
Views: 2,315
Posted By Beerdude
Why does it take so long.....

to get a reply when you submit a ticket?
I started a ticket, 6468995 on 5/18. 3 days later, I figured I would be better to request an RMA, ticket 6470148. I wasn't aware when I tried for an RMA...
Forum: SSD Firmware Update 01-11-2014, 12:14 PM
Replies: 10
Views: 9,510
Posted By Beerdude
I had the same problem too and did a fresh...

I had the same problem too and did a fresh install of 8.1 and it seems to be working better. The same drive in another computer but 9 months older, would not update to 5.2 and seems to be running...
Forum: Solid State Drives (SSD) 01-05-2014, 06:33 PM
Replies: 2
Views: 2,637
Posted By Beerdude
Thanks. I was having some issues and that's why I...

Thanks. I was having some issues and that's why I upgraded. Neither problem is awful but I was hoping to be near perfect....you know, like I am. :)
Forum: Solid State Drives (SSD) 01-05-2014, 04:46 PM
Replies: 2
Views: 2,637
Posted By Beerdude
Can I downgrade the firmware....

....to my Force GS 240GB drive? I went to 5.24 and I think it's causing some strange problems.
I'm not even sure what version I had before updating but I see a link to older firmware mentioning...
Forum: SSD Firmware Update 12-24-2013, 09:51 PM
Replies: 7
Views: 8,039
Posted By Beerdude
Odd, since the firmware update last night, the...

Odd, since the firmware update last night, the only thing I've done is watch tv on the system but twice, when it was in sleep mode, it powered off completely. I've done nothing else with the system...
Forum: SSD Firmware Update 12-23-2013, 08:49 PM
Replies: 7
Views: 8,039
Posted By Beerdude
Well, the drive that I was having trouble with...

Well, the drive that I was having trouble with happens to be one of the ones that they released firmware for.
The same exact model but 10 months older is not shown in this batch of firmware but...
Forum: Solid State Drives (SSD) 12-22-2013, 09:15 PM
Replies: 15
Views: 8,248
Posted By Beerdude
I'm having the same problem. The system with...

I'm having the same problem. The system with 5.07 works fine but the system with 5.20 is problematic. Can't even find 5.20 anymore and both systems say I have the latest firmware.
Forum: Solid State Drives (SSD) 12-22-2013, 09:12 PM
Replies: 4
Views: 3,117
Posted By Beerdude
Sorry, I belong to so many forums, I never think...

Sorry, I belong to so many forums, I never think what I have listed in each one.
It's completed now.
Forum: Solid State Drives (SSD) 12-22-2013, 05:46 PM
Replies: 4
Views: 3,117
Posted By Beerdude
Thanks, I've just done that and so far, no...

Thanks, I've just done that and so far, no difference. I'm thinking it's the firmware as I read more about the problems with 7.20. I'll have to wait and see what Corsair comes out with.
Forum: SSD Firmware Update 12-22-2013, 12:38 PM
Replies: 7
Views: 8,039
Posted By Beerdude
I wonder if my problems of not booting (but being...

I wonder if my problems of not booting (but being seen in the BIOS) are the same. I have 5.20 on one system but 5.07 on another (which says there is no update). These are identical drives with...
Forum: Solid State Drives (SSD) 12-22-2013, 11:56 AM
Replies: 4
Views: 3,117
Posted By Beerdude
Won't boot

Recently, my new system I built refused to boot. It won't safe boot so I tried a repair install. Both a DVD and a USB attempt just stops after clicking on repair. It will sit for no matter how...
Forum: Cooling 11-27-2013, 02:43 PM
Replies: 30
Views: 19,901
Posted By Beerdude
I've done the reg fix and for some odd reason,...

I've done the reg fix and for some odd reason, sometimes it works and sometimes it doesn't. It took 2 reboots for it to work. I then exited Corsair Link and tried it again and it didn't show up....
Forum: Cooling 11-26-2013, 12:18 AM
Replies: 6
Views: 4,089
Posted By Beerdude
I ended up using the top as BundD did and pushing...

I ended up using the top as BundD did and pushing the air thru the radiator. I'm still working on my system build waiting for a few more parts but I let it run thru some video for hours and it was...
Forum: Cooling 11-24-2013, 01:49 PM
Replies: 6
Views: 4,089
Posted By Beerdude
Thanks much!

Thanks much!
Forum: Cooling 11-24-2013, 12:07 PM
Replies: 6
Views: 4,089
Posted By Beerdude
H100i and 690 II Advanced case

My motherboard won't let me fit the H100i with fans in the top/inside but there is enough space to fit the radiator inside with the fans on top on the outside (with the top cover on).
Is is still ok...
Forum: Cooling 12-10-2012, 10:06 PM
Replies: 23
Views: 28,490
Posted By Beerdude
I wasted 15 minutes staring at these fans for an...

I wasted 15 minutes staring at these fans for an indication of fan direction....must be invisible. Mine don't exist.
Rant off.....thanks for this info.
Forum: Memory 03-01-2010, 09:46 PM
Replies: 2
Views: 2,238
Posted By Beerdude
Thanks Ramguy. Here's what I've done so far that...

Thanks Ramguy. Here's what I've done so far that may be working. I left everything set on auto but put in the proper timing of 8-8-8-24. It shows the ram at 1600 and has been stable for 30 hours....
Showing results 1 to 25 of 26

 
Forum Jump

All times are GMT -4. The time now is 01:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.