The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: illogik
Forum: Corsair Link 05-15-2019, 03:04 PM
Replies: 6
Views: 264
Posted By illogik
Hmm no clue why I put AX750i. Been reading too...

Hmm no clue why I put AX750i. Been reading too many psu reviews etc I guess :/
Forum: Corsair Link 05-15-2019, 02:18 PM
Replies: 6
Views: 264
Posted By illogik
1, I know that but without knowing to begin with...

1, I know that but without knowing to begin with which fans are which in thte corsair app you can't exactly do much. You could change Fan #1 to cpu fan 1 only to find out later its actually...
Forum: Corsair Link 05-15-2019, 12:16 PM
Replies: 6
Views: 264
Posted By illogik
Well after lots of unplugging a plugging in of...

Well after lots of unplugging a plugging in of case fans and pc rebooting etc I now have all 3 case fans showing again in the bios AND I have the link cable plugged in and after checking HWiNFO I see...
Forum: Corsair Link 05-15-2019, 11:37 AM
Replies: 6
Views: 264
Posted By illogik
So here I am back after removing the link cable...

So here I am back after removing the link cable and uninstalling the software and lo and behold, I am still missing a chassis fan from the bios and in windows....

Now I have to sit here and spend...
Forum: Corsair Link 05-15-2019, 11:25 AM
Replies: 6
Views: 264
Posted By illogik
Disappointed...

So I just bought a RM750i which I got delivered this morning and have since fitted.

All went perfectly until I turned on my PC with the Corsair link cable connected.

Now 1 of my 3 case fans has...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 11:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.