The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 22 of 22
Search took 0.00 seconds.
Search: Posts Made By: General Greene
Forum: Audio 03-16-2017, 11:21 PM
Replies: 1
Views: 1,406
Posted By General Greene
Second Void and the same issues recycling

Basically, it was really bothering me how I had charged this headset up to 100% to only then see that it would only hit 95%, or 93% thereafter. So, I just tried to force update and repair the headset...
Forum: Audio 03-10-2017, 05:23 PM
Replies: 9
Views: 24,103
Posted By General Greene
I realize that this is an old thread, but I...

I realize that this is an old thread, but I figured it would be better to just use this thread instead of creating a new thread asking the same questions. Basically does the above responses still...
Forum: Audio 03-10-2017, 04:04 PM
Replies: 9
Views: 5,687
Posted By General Greene
So, I went and replaced my headset. I went ahead...

So, I went and replaced my headset. I went ahead and followed the instructions to the letter. I first removed the drivers, but just kept CUE 2 installed for my Strafe. I then installed the drivers...
Forum: Audio 03-10-2017, 10:30 AM
Replies: 9
Views: 5,687
Posted By General Greene
Yeah, I did a reflash and I left it to charge...

Yeah, I did a reflash and I left it to charge overnight. It's still charging, I unplugged the headset to see where it was and it was at 98%. It doesn't seem to matter which USB port I use. I don't...
Forum: Audio 03-09-2017, 10:03 PM
Replies: 9
Views: 5,687
Posted By General Greene
Okay, so I did get my battery to charge to 100%....

Okay, so I did get my battery to charge to 100%. It dropped down to 46% after about 7 hours of usage, which is good. However; tonight I charged it for its second time. Two and half hours. I let it...
Forum: Audio 03-02-2017, 01:37 PM
Replies: 9
Views: 5,687
Posted By General Greene
New update; I did some fiddling around and now it...

New update; I did some fiddling around and now it reads out that my battery is at 98%. The light on my headset was still flashing amber until I powered on my system, where upon after another five...
Forum: Corsair Utility Engine (CUE) 1.x and 2.x 03-02-2017, 04:43 AM
Replies: 8
Views: 2,866
Posted By General Greene
How does one go about "re-syncing" this headset?...

How does one go about "re-syncing" this headset? Does this mean as in removing the drivers and such? This is my first wireless product, so please excuse my ignorance.
Forum: Audio 03-02-2017, 04:39 AM
Replies: 9
Views: 5,687
Posted By General Greene
Corsair VOID RGB wireless not working properly

First; I would like to know what the initial charge time should be? I let mine charge for 2 hours, where it was pulsing slowly in the amber color, when I unplugged it and turned it on; it read out as...
Forum: Cooling 10-02-2016, 11:34 PM
Replies: 9
Views: 2,203
Posted By General Greene
My room temp is 22.7C give or take a degree in...

My room temp is 22.7C give or take a degree in fluctuation. I'm running three 120mm fans as intake in the front and a single 140mm as exhaust in the rear. I've thought of switching the rad fans back...
Forum: Cooling 10-02-2016, 06:33 PM
Replies: 9
Views: 2,203
Posted By General Greene
Yes, I believe so. As of right now on...

Yes, I believe so. As of right now on 'performance' my fans are at 1650 RPM. The previous screenshot was also taken with my H100i set to "performance before I switched the fans from CPU to the pump....
Forum: Cooling 10-02-2016, 02:27 AM
Replies: 9
Views: 2,203
Posted By General Greene
Yes, my H100i has a square block with a high...

Yes, my H100i has a square block with a high gloss finish. I bought it... oh about a year ago I believe when Corsair was promoting the GTX. I got it for $89.99.

Also; the issue is resolved. I did...
Forum: Cooling 10-01-2016, 08:08 PM
Replies: 9
Views: 2,203
Posted By General Greene
I'm pretty sure that my fans are revving and then...

I'm pretty sure that my fans are revving and then slowing based on CPU usage. How would I go about setting the the rad fans to my H100i temp? also my pump RPM drops when set to 'performance' as shown...
Forum: Cooling 09-30-2016, 04:50 PM
Replies: 9
Views: 2,203
Posted By General Greene
Pump or fan issue, not sure which.

To preface; I am running Corsair LINK version 4.3.0.154

My fans tend to speed up really fast, then they'll slow down rather quickly. The best way that I can describe the noise is it sounds like...
Forum: Cooling 04-13-2015, 01:18 PM
Replies: 24
Views: 5,376
Posted By General Greene
Oh, no. I figure I'll lucky if I can pull...

Oh, no. I figure I'll lucky if I can pull 40-45FPS with one 980 @1440p with game maxed out. I figure it'll be more like a nice cinematic 30FPS which is more than fine for me, given the game. If it...
Forum: Cooling 04-13-2015, 01:08 AM
Replies: 24
Views: 5,376
Posted By General Greene
I returned back to stock clocks and am going to...

I returned back to stock clocks and am going to try using the offset method instead of the fixed method, of course I've written all the info down for my OC if I need to go that route in the end...
Forum: Cooling 04-07-2015, 08:35 PM
Replies: 24
Views: 5,376
Posted By General Greene
My volts at idle are 1.344 and my clock speed at...

My volts at idle are 1.344 and my clock speed at idle 4495Mhz. I disabled all power saving features, including speedstep. During gaming my Voltage goes up to 1.352 and my clock speed up to 4505Mhz. ...
Forum: Cooling 04-07-2015, 01:52 AM
Replies: 24
Views: 5,376
Posted By General Greene
Oh, I know all too well about the chip lottery....

Oh, I know all too well about the chip lottery. However, seeing as I am new to overclocking CPUs, I didn't think of people exaggerating their OC, but of course they are people, ergo they'll...
Forum: Cooling 04-05-2015, 06:18 PM
Replies: 24
Views: 5,376
Posted By General Greene
I got some more AS5 and reseated the block as per...

I got some more AS5 and reseated the block as per StealthGaming's guide. No broken screws. I've overclocked my i5-2500K to 4.5 @ 1.40 VID, but for some reason I had to up LLC to 75%. My OC wouldn't...
Forum: Cooling 03-29-2015, 11:08 PM
Replies: 24
Views: 5,376
Posted By General Greene
Well, I unable to re-mount the backplate without...

Well, I unable to re-mount the backplate without taking the pump off. So I reapplied my paste and went to install and one of the screws broke while tightening. I took my unit back today and got a...
Forum: Cooling 03-26-2015, 09:05 PM
Replies: 24
Views: 5,376
Posted By General Greene
Thanks for the post ID. I'll check it out. ...

Thanks for the post ID. I'll check it out.

So, if I still have an issue with idle temps, could it possibly be a faulty pump even though the RPM is reading correctly for the pump? Or is it most...
Forum: Cooling 03-26-2015, 06:06 PM
Replies: 24
Views: 5,376
Posted By General Greene
I believe that I did, however, I did notice that...

I believe that I did, however, I did notice that I could only tighten the backplate so much when I installed the back plate. It was a little loose. I figured that after mounting the pump and...
Forum: Cooling 03-26-2015, 05:45 PM
Replies: 24
Views: 5,376
Posted By General Greene
higher temps than expected with H100i. Possible issue?

I've just installed my H100i, well I installed it two days ago to be exact. I've listed my components in my profile, but I'll give a brief run down.

I'm running an i5-2500k on an ASUS P8Z77-V...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT -4. The time now is 04:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.