The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: Lord_Mikoda
Forum: Cooling 01-02-2019, 01:22 PM
Replies: 219
Views: 20,531
Posted By Lord_Mikoda
I am using an H115i, but it doesn't work...

I am using an H115i, but it doesn't work correctly with the official software/firmware. Corsair is apparently aware of this, but nothing has been officially released to repair it. This thread is one...
Forum: Cooling 01-01-2019, 07:00 PM
Replies: 219
Views: 20,531
Posted By Lord_Mikoda
I actually managed to fix mine. I retooled the...

I actually managed to fix mine. I retooled the driver and firmware and cut out some things that were checking for USB power and sync with the program. Only issue I have now is the fact iCue crashes...
Forum: Cooling 12-23-2018, 02:57 PM
Replies: 219
Views: 20,531
Posted By Lord_Mikoda
I know this isn't directed at me, but I also run...

I know this isn't directed at me, but I also run the same PSU, and it's not connected to a header and I still have the issues.
Forum: Cooling 12-22-2018, 02:56 PM
Replies: 219
Views: 20,531
Posted By Lord_Mikoda
Just an update, Gave it a while, and even with...

Just an update, Gave it a while, and even with lights in static mode, still getting disconnects, although less frequent. I have tested Closing ICue, not running steam, and even booted into safe mode,...
Forum: Cooling 12-22-2018, 01:38 AM
Replies: 219
Views: 20,531
Posted By Lord_Mikoda
Just like to reply to this since it is the only...

Just like to reply to this since it is the only thread I can find with a Corsair Rep response.

This issue is still happening, and I have tried everything to get it to stop. Setting the lights to...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -4. The time now is 12:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.