The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: tcari394
Forum: Audio 03-11-2018, 11:22 AM
Replies: 2
Views: 751
Posted By tcari394
I am actually noticing the same thing-- although...

I am actually noticing the same thing-- although my ST100 is plugged directly into a USB 3.0 port on the back of my case. Anytime I touch the body of the unit with a feather duster, the monitor will...
Forum: Corsair Link 11-19-2017, 03:51 PM
Replies: 102
Views: 16,546
Posted By tcari394
Another bug: Version of your Link software:...

Another bug:

Version of your Link software: v4.9.2.27
Windows Version: Windows 10

Windows is now randomly selecting my ST100 as my default playback device. Not a major issue... but it is...
Forum: Corsair Link 11-17-2017, 04:13 PM
Replies: 102
Views: 16,546
Posted By tcari394
I'm having the same problem on an intel based...

I'm having the same problem on an intel based system. I even tried to plug the lighting node pro into a usb header not associated with the commander pro.
Forum: Corsair Link 11-16-2017, 05:59 PM
Replies: 102
Views: 16,546
Posted By tcari394
Edit: Sorry.. I didn't follow the bug reporting...

Edit: Sorry.. I didn't follow the bug reporting format :)

Version of your Link software: v4.9.2.27
Windows Version: Windows 10
Summary: I am encountering an issue with the latest version where...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -4. The time now is 02:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.