The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: jaccies
Forum: Solid State Drives (SSD) 01-23-2019, 05:36 AM
Replies: 8
Views: 7,714
Posted By jaccies
and i got a last email from corsair: ...

and i got a last email from corsair:

Response By Email (Jennifer S) (01/22/2019 05:49 PM)
Hello ,

We would like apologize for that. We respect your decision for purchasing from a different...
Forum: Solid State Drives (SSD) 01-21-2019, 06:42 AM
Replies: 8
Views: 7,714
Posted By jaccies
Ok i got answer form Corsair Support , very...

Ok i got answer form Corsair Support , very disappointing answer i got what means Corsair stops with further development of new SSD's because Corsair does not update the Corsair Toolbox
total...
Forum: Solid State Drives (SSD) 01-13-2019, 08:40 AM
Replies: 8
Views: 7,714
Posted By jaccies
Ok thanks, so now it is waiting for corsair...

Ok thanks, so now it is waiting for corsair support to solve this issue , must be easy check for them, take a LE200 SSD, build in PC , run Corsairtool and see that the will also get no total reads...
Forum: Solid State Drives (SSD) 01-13-2019, 05:00 AM
Replies: 8
Views: 7,714
Posted By jaccies
Ok thanks for that info, i created a corsair...

Ok thanks for that info, i created a corsair support ticket and notices them that more people see this issue , corsair will do further research they told me.
It is very easy to check it by...
Forum: Solid State Drives (SSD) 01-10-2019, 06:58 AM
Replies: 8
Views: 7,714
Posted By jaccies
Hi no I am running version 1.2.5.5 and is the...

Hi no I am running version 1.2.5.5 and is the latest version, and on both the same type of PC's I run OS Windows XP Pro

The Force LS shows the totals and the Force LE200 does not aas you see at...
Forum: Solid State Drives (SSD) 01-09-2019, 06:12 PM
Replies: 8
Views: 7,714
Posted By jaccies
Corsair SSD toolbox not showing info

Hello
I have a Corsair Forse LE200 120GB SSD and the toolbox is not displaying Total Host Reads and Writes , is this normal? see picture http://members.ziggo.nl/jete/corsairtoolle.jpg
I own also...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -4. The time now is 07:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.