The Corsair User Forums

The Corsair User Forums (http://www.asktheramguy.com/forums/index.php)
-   Solid State Drives (SSD) (http://www.asktheramguy.com/forums/forumdisplay.php?f=188)
-   -   Force Series 2.0 After the Update (http://www.asktheramguy.com/forums/showthread.php?t=91116)

Yellowbeard 11-17-2010 01:18 PM

Force Series 2.0 After the Update
 
We have noticed that the firmware 2.0 for the Force series drives has solved a vast majority of the outstanding issues that existed prior to firmware 2.0. However, some users are still having issues so we need to collect some information. We request that ONLY users that have firmware 2.0 and still have issues post in this thread and fill out the information requested below.

All other posts and discussions will be deleted as we need to keep the thread clean and the posts to a minimum so that we can quickly collect information to send to SandForce. This thread is not for troubleshooting or discussions. Thanks for understanding.

Please list your COMPLETE system specifications in the post (not just the dropdown menu) and include BIOS versions, OS, controller drivers, and any relevent hardware information such as MOBO revisions, etc. You can use the template for the dropdown menu for your system specifications as a guide for what information to include. If you have a manufacturer's link to your laptop or motherboard, post it here. Then, after your specifications are listed, please describe what issues you have, when they occur, steps you've taken to solve them, etc.

Please make only 1 post in this thread per person. If you need to add information later or if you have an update, please edit your original post. Do not reply farther down the thread as this will separate your information and spread it out to the point that it is not usable for us.

Post #4 and post #7 below are great examples of the type of detail that we need and are good formats to use when posting.
Thanks! ::pirate::

Yellowbeard 11-22-2010 05:25 PM

Space reserved for additional information.

Wired 11-22-2010 06:32 PM

Reserved for future use.

ajaytanna 11-23-2010 01:19 AM

System specifications
intel DP55KG motherboard
Core i7-860 CPU running at stock speed
4X2GB Corsair DDR3 1600mhz Memory CMX4GX3M2A1600C9 (installed and recognized as XMP profile running at 1600 mhz
XFX Nividia 9800GT - 512MB PCIe
Western Digital 250GB X 2 HDD sata for Backups
Sony OptiArc DVD burner sata
Corsair F120 SDD (FW 2.0) for OS and Apps.
All drives on PCH controller only as AHCI
OS - Unix base

Problem(s): Connecting the SSD Drive to the motherboard causes it to freeze for about 30 seconds immediately after power is switched on. During this time the screen is blank except for a cursor on the left of the screen. This happens with every BIOS version on the board from intel right from the latest 5531 which I use all the way down to 3822. After this freeze the BIOS splash appears and system proceeds to boot normally. Any subsequent reboots do not have this delay, as long as power is not turned off. If power is turned off and on then the delay returns again.
Hope you are able to resolve this issue soon.
Thank you.

msadat 11-23-2010 01:57 AM

after 2.0 update
 
running a 2 core xeon on supermicro mb wit 48 gb ram, f120 setup as raid 0 after 2.0 update, computer crashes after hibernate sleep every single time. before update (1.1) random crashes after sleep

if sleep turn off, system stable

os: win 7 64
mb: supermicro x8da3 bios: 2.0a
cpu: intel x5650 (2)
memory: 48gb ecc
disks: f120 in raid 0 using intel latest driver 9.6.0.1014 (ich10r)

nonoco 11-23-2010 03:29 AM

Issue BSOD when resuming from sleep mode (S3).

Configuration :

Laptop Dell Latitude e6400
Processor Intel Mobile Core 2 Duo P8600
Motherboard Dell Model 0TN248, chipset Intel PM45 rev 07, Southbridge 82801IM (ICH9-M)
Motherboard bios : rev A27, 08/19/2010
Memory : 2x2048MBytes, DDR2, dual channel, 6-6-6-18, PC2-6400, Manufacturer Hyundai Electronics, Part number HYMP125S64CP8-S6
Graphics : Nvidia Quadro NVS 160M 256MBytes

OS : Windows 7 professionnal x64, Vista Pro x64 (same issue)
Drivers : MSAHCI from Microsoft, Intel Rapid 9.​6.​0.​1014 (same issue)

Bios in AHCI mode. Try twice with complete reinstall of the OS.

psychoblaster 11-23-2010 05:04 PM

Hybrid Sleep Wake Up Problem
 
Issue when resuming from hybrid sleep. There are no problems with normal sleep mode or hibernate. There is somewhat weird issue: when hybrid sleep fails to wake up with power connected (battery/adapter) I have to do hard shutdown (or re-plug battery) and start cold boot, cold boot from failed hybrid sleep takes less time than cold boot from hibernation (around 3-4 seconds less).

Symptoms:
1) Wake up fails in hybrid sleep when there is no power failure. (with less than 5minutes sleep time) (rare with driver version 9.5.6.1001)
2) Wake up fails in hybrid sleep when there is no power failure. (with more than 5minutes sleep time) (everytime with driver version 9.5.6.1001)
3) Computer wakes up from hybrid sleep, after entering the password, welcome text comes up and computer freezes (hardware freeze, even caps lock is not working) (everytime with driver version 9.6.0.1014,10.0.0.1046 and standard drivers)

AHCI Drivers tried:
1) Intel(R) 5 Series 4 Port SATA AHCI Controller Version: 9.5.6.1001 (windows installed with this driver "F6 Menu")
2) Intel(R) 5 Series 4 Port SATA AHCI Controller Version: 9.6.0.1014
3) Intel(R) 5 Series 4 Port SATA AHCI Controller Version: 10.0.0.1046
4) Standard AHCI1.0 Serial ATA Controller

Configuration : Laptop Acer 3820TG
HDD: Corsair F120 SSD (fw:2.0)
Processor Intel Core i3 330M
Motherboard Laptop Acer 3820TG (
Motherboard bios : rev 1.19 (latest)
Memory : 1x2048MB, DDR3, CL7 1333MHz (Nanya) & 1x1024MB, DDR3, CL7 1333MHz (Samsung)
Graphics : Ati Mobility Radeon 5650 with switchable Intel HD Graphics Card
Bios Mode: AHCI
Windows checked: AHCI mode
OS : Windows 7 N Ultimate x64

okmqscg 11-24-2010 02:47 PM

Configuration :

Laptop Samsung np-r560
Processor : Intel Mobile Core 2 Duo P8400
Motherboard : Samsung r560 (Intel PM45 mobile)
Motherboard bios : Phoenix, rev 09LA, 12/09/2008
Memory : Samsung M471B2874DZ1-CF8 1GB DDR3 SO-DIMM PC3-8500S DDR3-1066 (7-7-7-20 5-27-8-4); Samsung M471B5673DZ1-CF8 2GB DDR3 SO-DIMM PC3-8500S DDR3-1066 (7-7-7-20 4-27-8-4);
Graphics : NVIDIA GeForce 9600M GS 256MB (260.89 driver)
Audio : Realtek Semiconductor 262 High Definition (6215 driver)
HDD: Corsair CSSD-F160GBP2 (FW 2.0, SATA300, NCQ)
Bios Mode: AHCI
OS : Windows 7 Home x64

Issue: BSOD (f0004) when resuming from sleep mode (S3) most of the time.

Symptoms: computer wakes up from sleep, after entering the password, desktop screen comes up and computer freezes, then shows BSOD.

AHCI Drivers tried:
1) Intel SATA AHCI Controller Version: 9.6.6.1001
2) Intel SATA AHCI Controller Version: 10.0.0.1046
3) Standard AHCI1.0 Serial ATA

makito 11-24-2010 03:54 PM

Symptoms:
1) Intermittant BSOD on resume from full system sleep.
2) Intermittant BSOD when SSD inactivity timer expires, is powered down, then fails to wake.
3) Intermittant very long cold boot-up time; Windows Event Log Intel AHCI driver reports SSD drive did not respond. (rare, has happened 3x in 3 months)

AHCI Drivers tried:
1) Intel ICH9M-E/M 2 Port SATA AHCI: 9.6.0.1014
2) Intel ICH9M-E/M 2 Port SATA AHCI: 10.0.0.1046

Tested configurations:
1) Factory recovery onto SSD, random sleep resume BSOD
2) Fresh Windows 7 Ultimate 32bit install on SSD, random sleep resume BSOD
3) Fresh Windows 7 Ultimate 64bit install on SSD, random sleep resume BSOD
4) Factory recovery onto OEM Hitachi 160GB HDD, no fault
5) Fresh Windows 7 Ultimate 32bit on Seagate 250GB HDD, no fault
6) Fresh Windows 7 Ultimate 32bit on Seagate 500GB HDD, no fault

Configuration : Laptop Lenovo X200 Tablet (7994F9U)
HDD: Corsair F120 SSD FW 2.0
Processor Intel Core 2 Duo L9400 1.86Ghz
Motherboard bios : 3.14 7WET64WW (latest)
Memory : Lenovo OEM 2GB DDR3
Graphics : Onboard 4500MHD
SATA Mode: AHCI
OS : Windows 7 Ultimate x64
MFG Spec Link: Click Here

OKstate11 11-24-2010 09:50 PM

Dell Studio XPS 1340:
F80 drive
Win7 Pro 64 bit
Motherboard Dell Model 0Y279R
Nvidia nForce i730 chipset

updated to Firmware 2.0 and still have BSOD after sleep mode most of the time.

olddoc 11-27-2010 11:31 AM

System specs:
F120 SSD FW 2.0 (I never ran with FW1.1 -- flashed to 2.0 on delivery)
Lenovo X200s 7465CTO, Intel Core2 Duo L9400 1.86GHz
Win 7 64Bit pro (fresh install, fully patched), 4GB RAM, Bios 3.15, AHCI enabled, AHCI drivers 8.9.2.1002 or 9.6.0.1014
Intel Virtualization and VT-d enabled.
Link to Manuf Spec page

Symptoms: BSOD on resume from STR sleep always.
tried the different AHCI drivers and trim on/off by fsutil command line. The system works fine with the Samsung SSD as delivered.

sratner 11-28-2010 08:02 PM

Symptoms:

- Resuming from sleep: type in password at the prompt, and the system freezes (used to reboot until I disabled auto-reboot-on-error). No blue screen, no entry in system log, no kernel dump.

- Resuming from hibernate: boot device not recognised from cold boot ("Select boot device and try again" message). Pressing ctrl-alt-del at this point resumes Windows normally.

Tested configurations:

With firmware 1.1 shipped with drive:
- Intel AHCI 8.9.2.1002
- Intel AHCI 9.6.0.1014
- MS AHCI 1.0 standard driver (6.1.7600.16385)

After upgrading to firmware 2.0:
- MS AHCI 1.0 standard driver (6.1.7600.16385)
- MS AHCI 1.0 w/ http://support.microsoft.com/kb/977178 (6.1.7600.20621) - same symptoms but takes longer on the spinning "Welcome" screen before freezing; I suspect the hotfix just extended the timeout from 10s -> 30s.
- Intel AHCI 10.0.0.1046 - [edit: resuming from hibernate seems to work 50% of the time with this driver, but resuming from sleep is still a problem every time]

This is a clean install of Windows 7 64bit after getting the F160.
Symptoms are the same in all configurations.

System specs:

Motherboard Asus UL30VT 1.0, BIOS 211 (2010/07/14)
Chipset Intel GS45 Rev 07
Processor Intel SU7300 @1.733GHz
Memory HMT125S6BFR8C-G7
Video Card # 1 Intel GM45
Video Card # 2 Nvidia G210M
Hard Drive # 1 Corsair F160GBP2
Operating System Windows 7 Pro 64bit

schuckid 11-29-2010 01:15 PM

Symptom:
The F120 is not immediately recognized by Intel Matrix Storage Option ROM after cold start. It takes about one minute for the Option ROM to detect the SSD. So on every start up I have to press "Pause" during POST before drive detection, wait a minute and then go on. This problem was new with firmware version 1.1 and was not seen with 1.0

Configuration:
Motherboard: Asus P5E Deluxe, BIOS 0501. X48/ICH9R Chipset, SATA in RAID Mode (Option ROM version 7.5.0.1017)

SSD: Corsair F120, Firmware 2.0 @ SATA-Port0 (NON-RAID-Drive), for OS
HDD: 2x Seagate ST3320613AS, Firmware SD11, RAID0 @ SATA-Ports 2+3
ODD: LG GH20NS15, Firmware IL00 @SATA-Port1

CPU: Intel QX9770
GPU: Asus GTX280
RAM: 4GB (Kit of 2) CORSAIR Dominator Series TWIN2X4096-8500C5D

corndogg 12-03-2010 12:08 PM

Symptom:
BSOD upon resuming from sleep: sometimes it the system freezes on an all black screen from Media center and I have to hold the power button to shutdown. Other times, I get a true bluescreen upon resuming. I have tried at least 10 clean OS installs WIN7 x64 using F6 AHCI Intel driver installation, default windows drivers, installing drivers after OS installation. I tried the F40 in a single drive AHCI and IDE config as well as a Raid config.

SSD firmware 1.1 and 2.0
Intel Driver - 10.0.0.1046 WHQL
MS AHCI Driver

System:
Mainboard - Asus P5Q-EM Bios Ver. 1406 and 2203
Chipset - Intel G45/ Intel ICH10R
Processor - Core 2 Duo E8400
Memory - ******** XLR8 8GB (4 x 2GB) DDR2 1066
Video Card - SAPPHIRE 100284L Radeon HD 5750 1GB 128-bit GDDR5
Video Card 2 - Onboard Intel GMA X4500HD
Hard Drive 1 - Corsair Force F40 CSSD-F40GB2 (2 x F40 Raid 0 Boot Drive)
Hard Drive 2 - SAMSUNG Spinpoint F3 HD103SJ 1TB (Data)
TV Tuner Card 1 - Hauppauge 2250 (x 2)
TV Tuner Card 2 - Adaptec AVC 3610
Operating System Windows 7 Pro 64bit

ALL standby issues gone after reverting back to WD Raptor WD740HLFS

nutshell 12-03-2010 07:44 PM

Symptoms:
When waking up from sleep, everything freezes at the "Log In" screen, BSOD appears, and laptop reboots. This occurs 100% time when it sleeps.

AHCI Drivers tried:
Intel RST 9.6.0.1014
Standard AHCI1.0 Serial ATA Controller

Configuration : Lenovo X200 tablet
HDD: Corsair F120 SSD (fw:2.0)
Processor Intel SL9400
Chipset : Intel GS45
Motherboard BIOS : rev 3.15 (latest)
Memory : Corsair CM3X2GSD1066 2x2GB PC3-8500
Bios Mode : AHCI
Windows checked : AHCI mode
SATA Version : 2.0 (SATA 300)
OS : Windows 7 Pro 64 bit


All times are GMT -5. The time now is 10:57 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.