The Corsair User Forums

The Corsair User Forums (http://www.asktheramguy.com/forums/index.php)
-   Corsair Link (http://www.asktheramguy.com/forums/forumdisplay.php?f=210)
-   -   Problem mit Lüfter erkennung ? (http://www.asktheramguy.com/forums/showthread.php?t=173996)

Silverhawk763 01-17-2018 10:00 AM

Problem mit Lüfter erkennung ?
 
Hallo:)

ich habe heute von Amazon mein Corsair Commander PRO erhaten. Ich brauche den für 5 Lüfter 4 dafon sind Corsair AF120.
So an sich laufen alle lüfter nur das Problem ist in der Software glaube ich. Undzwar ist es da so das immer nur ganz kurz die lüfter auftauchen mit falscher drehzahl von 0 - 3000 alles dabei und dann wieder verschwinden. man muss dann schnell quasi auf fan 1 zb drücken wo man dann die einstellungen vornehmen kann. Dort habe ich dann zb eingestellt nach % und da dann zb 60% genommen. Das funktioniert auch wenn man es bei allen lüftern einmal eingestellt hat. Nur zeigt es mir eben keine lüfter dauerhaft an in der software. Woran wird das liegen ?
Firmware Update ist 0.4.173
Und software habe ich auch die neuste runtergeladen.

Vielen dank im voraus

muvo 01-17-2018 11:35 AM

Hast du im link die Lüfter als 3 PIN hinterlegt?

Silverhawk763 01-17-2018 12:03 PM

Ja habe ich gemacht

Silverhawk763 01-17-2018 12:44 PM

Okay Problem gelöst HWInfo hat es wohl blockiert nun geht alles :)

Bluebeard 02-04-2018 02:00 AM

Welche Version von HWInfo hattest du installiert ?


All times are GMT -4. The time now is 02:40 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.