The Corsair User Forums

The Corsair User Forums (
-   Audio (
-   -   In charge led problem (

Kyorakouille 09-15-2017 10:46 AM

In charge led problem
Hello guys it's me again excuse me if there are some grammar mistakes english is not my first language.

I have a problem with my new corsair void rgb, in the book it says that when in plug it with the usb cable the led will have a color depending of the battery level ( for example it's red when it's at 20% ) but with my headset it's always static green even when i'm at 20% it always show a static green led and when i set it off the infomic led is always amber even at 100% when it should be green.

I can use it but it is embarrassing, do you have a solution for me ?
I tried to reinstall the firmware but even after it, it doesn't work.

Toasted 09-17-2017 06:40 AM

I'm not 100% sure whether has changed for side lighting battery indications but the headset switching to static green when plugged in usually means you are using the default profile.

The "other" battery indicator is located on the InfoMic on the left. That will light up when the headset is off and connected.

Kyorakouille 09-19-2017 12:01 PM

Thank you that was that, i was using the defaut profile now i have created my own profile and the led work as intended.
Thank you !

Kyorakouille 09-19-2017 04:24 PM

Oh i spoke too soon i have the same problem again
The infomic don't show green led even at 100% and when i plug in the headset at 40% it stay static green instead of waving green and this even if i change the profile...
And the battery never recharge to 100% it stops at 93% or 97% but no 100%
I don't know how it worked for a moment

Toasted 09-22-2017 08:41 AM

Try reflashing the firmware by force flashing it in CUE and see whether that resolves your issue.

Kyorakouille 09-22-2017 08:58 AM

I have already done that like 10 times
Do you think it will work if i install an old firmware ?
Where can i find the old firmware ?

Kyorakouille 09-22-2017 10:41 AM

I have read that putting the headset on bootloader mod and reflashing it would work for my problem.
But i don't know how to put it on bootloader mod can someone help me ?

Toasted 09-23-2017 07:46 AM

The thread below will tell you how to recover a headset from bootloader mode.

Kyorakouille 09-30-2017 02:42 PM

So i have returned my headset but with the new one i have the same problem...
Do someone knew how to resolve this **** ?

Kyorakouille 09-30-2017 03:39 PM

In the ticket support they say that i must soft reset my headset by holding the button mute for 15 sec but when i hold it 15 sec nothing happens.
This is real bull****

Corsair Nick 10-02-2017 02:41 PM

Lets start off by getting some information about your product. Under global settings (gear wheel), what is the firmware version for the dongle and headset? Also what version of CUE are you running?

Just to make sure I understand what the exact issue is, when you plug in your headset to charge, the LED on the end of the mic is showing green all the time, even if the headset is below 100%?

Kyorakouille 10-03-2017 12:05 PM

The firmware version for the dongle and headset is 39.02 and im running the 2.16.87 version of CUE.
When i plug my headset when it's OFF it shows amber all the time.
For example when i'm at 90% it shows amber but in the quick start guide it is said that it must show Green pulsing.
And when i plug it when it's ON it always show me static green regardless of battery level.

Corsair Nick 10-03-2017 04:34 PM

There have been a number of changes to the firmware since the headset was first launched, and that supersede the quick start guide. When the headset is turned off and plugged in, the info mic will pulse orange when charging, or hold green when fully charged. If the headset is turned on and plugged in, the earcups will light green.

Kyorakouille 10-04-2017 04:50 AM

Oh ok thanks, but why the info mic never turn green ?
Even if i charge it all night it always show me amber and in CUE it says that the headset is at 94% of battery level i have never reached 100% of battery

Toasted 10-06-2017 08:38 PM

I don't think the battery indicator is that accurate. As long as the battery life is similar to the advertised lifetime, it should be fine.

All times are GMT -4. The time now is 08:39 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.