The Corsair User Forums

The Corsair User Forums (http://www.asktheramguy.com/forums/index.php)
-   Tastaturen & Mäuse (Keyboards and Mice) (http://www.asktheramguy.com/forums/forumdisplay.php?f=215)
-   -   Dark Core RGB ruckelt (http://www.asktheramguy.com/forums/showthread.php?t=179560)

Amokexe 07-19-2018 03:56 AM

Dark Core RGB ruckelt
 
Grüsse Euch,

nachdem ich nun halbwegs meine Probleme mit der Lüfterbeleuchtung in den Griff bekommen habe steht schon das nächste Problem bereit. Habe mir nun zur Komplettierung meines "Corsair-Systems" die fehlende Maus Dark Core RGB geholt und bekomme diese nicht einwandfrei zum laufen. Wenn ich den Mauszeiger über den Bildschirm ziehe habe ich sichtbar ruckler und sprünge in der Bewegung, was ich im Kabelbetrieb jedoch nicht habe. Testweise habe ich meine G900 von Logitech angeschlossen, die läuft einwandfrei. Ein Firmware-Update brachte nichts, meine USB Treiber vom Mainboard sind akuell, verschiedene Steckplätze des Dongles habe ich schon versucht von USB2.0 zu USB 3.0, direkt am Board und auch am Towergehäuse. Die Optionen im CUE brachten auch keine Abhilfe.
Sehr störend ist das Problem natürlich beim Spielen, wenn sich der Sensor bzw das Signal wieder synchronisiert und mit die Blickrichtung neu zentral ausrichtet. Das Mauspad (MM800) habe ich natürlich auch schon kalibriert....

Irgendwer eine Idee?

PC-Specs:
Intel® Core™ i7-7700K 4x 4.50GHz
32768MB DDR4 2400MHz (2x 16GB)
Zotac 11264MB 1080 Ti Amp! Edition
Zotac 11264MB 1080 Ti Amp! Edition Sli
1xAlphacool Eisbaer 280 CPU Watercooled
2x Alphacool Eiswolf 120 GPU Watercooled
ASUS STRIX Z270H GAMING
500GB M.2 2280 SATA Samsung 850 Evo
3TB SATA III 7200upm
DVD-RW / DVD-RAM ASUS DRW-24D5MT
Corsair Dark Core RGB
Corsair HX1000i
Corsair K95
Corsair MM800
Crosair LL 120 RGB
Crosair LL 140 RGB
Corsair CL RGB LED-Stripes
Soundblaster Z
Beyerdynamics MMX300 2nd Generation
Teufel Cinebar Duett Set 2.1
Windows 10 Home 64Bit

Triple Screen:
3x ASUS PG279Q @2k 144HZ
&
Samsung KDL55KS8090 UHD

Bluebeard 07-20-2018 02:15 PM

Versuche bitte die FW der Maus und des Dongles zu aktualisieren und bringe den Dongle mit Hilfe der im Lieferumfang enthaltenen Verlängerung näher zur Maus. Es wird sich um Störungen beim Empfang handeln.

Amokexe 07-20-2018 02:22 PM

Wie bereits geschrieben wurde die Firmware schon aktualisiert obwohl die Neuste drauf war, desweiteren ist der USB Dongle keine 50cm von der Maus entfernt.

Amokexe 07-24-2018 02:22 AM

Noch Vorschläge?

bomberjack64 07-24-2018 02:45 AM

Also ich hatte die Gleichen Probleme …
Ganz einfach aber...
Das Problem hab ich ganz einfach behoben, den USb stick für den empfang der Mouse im Funk, einfach an die Tastatur von Corsair angeschlossen.
Also den kleinsten weg vom Sender zum Empfänger die Mouse.
Schliesse ich aber den USB Sender für die Mouse am Rechner an, hab ich die gleichen Aussetzer … Den Kleinsten weg wählen , vom Sender zum Empfänger die Mouse, dazu einfach an die Tastatur den Stick anschließen von Corsair dann funzt es …

Bluebeard 07-28-2018 01:43 PM

Es geht darum die Firmware erneut aufzuspielen, auch wenn diese bereits die aktuellste ist. Versuche auch einmal die Maus zu resetten, indem du sie ausschaltest, linke und rechte maustaste gedrückt hältst und dabei wieder anschaltest und dann die Maustasten loslässt.

Amokexe 07-28-2018 04:54 PM

Ich habe nun bereits 2x geschrieben das ich die neuste Firmware installiert habe, obwohl die aktuelle schon drauf ist.... wie oft denn noch? Das fixt nicht mein Problem. Mit dem reset werde ich testen, danke für den Tipp

Bluebeard 08-05-2018 05:39 PM

Den zweiten Post hatte ich schlicht überlesen. Sorry dafür.... Hat es mit dem Reset geklappt?

SirJoker 08-12-2018 04:47 AM

Super das Reseten der Maus (Linke + Rechte Maustaste gedrückt halten und dann einschalten) hat bei mir geholfen.

Fehlerbild: keine Verbindung mit Kabel, in der Taskleiste ist immer das Zeichen aufgetaucht als ob die Maus ausgeschaltet ist, obwohl sie es nicht gewesen ist. Bei Abzug des USB Kabel war alles OK.

muvo 08-12-2018 04:48 AM

Hast du die USB Treiber mal geupdate?

Bluebeard 08-12-2018 05:52 PM

Vielen Dank für das Feedback SirJoker!

Amokexe 08-18-2018 04:35 AM

ja die USB Treiber sind neu, frisch initialisert habe ich bereits. Vielleicht hilft ein kommendes Firmwareupdate?

muvo 08-18-2018 08:06 AM

Hast du mal einen Steckplatz in nähe der Maus und weg von Bluetooth oder WLAN probiert?

Amokexe 08-19-2018 01:57 AM

Ich habe beide Steckplätze direkt an der Maus probiert, sowohl an meiner K95 wie auch am MM800 Mauspad.

muvo 08-19-2018 03:10 AM

Hast du mal die neue Version der icue ausprobiert?


All times are GMT -4. The time now is 08:26 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.