The Corsair User Forums

The Corsair User Forums (http://www.asktheramguy.com/forums/index.php)
-   SSD Firmware Update (http://www.asktheramguy.com/forums/forumdisplay.php?f=206)
-   -   Force Ls 120GB problem (http://www.asktheramguy.com/forums/showthread.php?t=142260)

gama91 06-26-2015 08:43 PM

Force Ls 120GB problem
 
Hi every one , i recently bought a Corsair Ls Force 120 its my first sdd ^^ , since i installed the sdd with a windows re installation some times the system freezes and it crash with a blue screen :( so a i did a new re installation , the same .. , it is random some times i boot the pc after 1h crash , some times 48H after boot crash.. some times when it crash the system don't found the ssd and makes my bios freeze to after reboot its good , i have changed the mother board and cpu so it's not a mother board problem (i think) the firmware of the ssd is S9FM02.0 so i think its the last one , if anyone have a idea or can help me i appreciate :) thanks and sorry the bad English

Toasted 06-30-2015 09:54 AM

It sounds like the SSD is faulty if it is sometimes not detected in the BIOS and that the same issue occurs on different hardware.

Contact your seller and ask if they can replace it for you.

Other things that you can try;
Updating your BIOS
Trying a different SATA data cable and port.

gama91 07-01-2015 02:43 PM

Thank you , i have already changed the sata cable , the port to because i changed the MotherBoard , my last bios update only ands the new intel Cpu generation and with the other mother board (am3+/970) it was the same , i think the ssd is really faulty , i run a benchmark and the write speed seems a lit low or it is normal :/ ? http://img.gforum.tv/img/220f9894549...ea58be61d2.jpg Is it possible downgrade the Firmware ?

Technobeard 07-01-2015 07:12 PM

I'd suggest creating a ticket: https://corsair.secure.force.com/


Sidenote: trim your screenshots next time! :)

andrexp 01-14-2016 01:39 PM

Same problem
 
Quote:

Originally Posted by gama91 (Post 786955)
Hi every one , i recently bought a Corsair Ls Force 120 its my first sdd ^^ , since i installed the sdd with a windows re installation some times the system freezes and it crash with a blue screen :( so a i did a new re installation , the same .. , it is random some times i boot the pc after 1h crash , some times 48H after boot crash.. some times when it crash the system don't found the ssd and makes my bios freeze to after reboot its good , i have changed the mother board and cpu so it's not a mother board problem (i think) the firmware of the ssd is S9FM02.0 so i think its the last one , if anyone have a idea or can help me i appreciate :) thanks and sorry the bad English


Hi gama91,

I have the same problem that you report above.

Could you solve your problem?How?

Thanks ,

André.

Toasted 01-21-2016 05:38 AM

andrexp,

Create a support ticket and see whether technical support can help with your issue.
https://corsair.secure.force.com/


All times are GMT -4. The time now is 09:18 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.