View Single Post
  #5  
Old 01-19-2010, 06:20 PM
rnd_tang rnd_tang is offline
Registered User
rnd_tang's PC Specs
 
Join Date: Dec 2009
Posts: 6
POST ID # = 435837
rnd_tang Reputation: 10
Default

Can I suggest try turning your timings down to 8-8-8-21.

I have a very similar system and if I enable XMP, it will only recognise 4gb, but if I turn the timings down manually to 8-8-8-21 then it will recognise 6gb.
Reply With Quote