The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-15-2019, 02:58 PM
HK1 HK1 is offline
Registered User
 
Join Date: Feb 2019
Posts: 3
POST ID # = 994372
HK1 Reputation: 10
Sad I think my mouse is in bootloader mode :(

my m65pro rgb was working perfectly fine last night, today it randomly stopped working. After doing some research i found people saying that it might be stuck in bootloader mode. I've had the mouse for 7 months and its been perfectly fine till now, CUE does not detect anything, the mouse rgb doesnt light up and nothing works. i can see the laser light up on the sensor but its really dim. I've tried it on another PC and it doesn't work there too. under HID devices in device manager i see :Corsair composite virtual input device" it stays even after unplugging the mouse. windows does not make the device connected or disconnected sound either. please help me get it fixed, thanks :)
Reply With Quote


  #2  
Old 02-15-2019, 09:13 PM
xMacias xMacias is offline
Registered User
 
Join Date: Feb 2018
Posts: 251
POST ID # = 994428
xMacias Reputation: 20
Default

Try this:
1. Have mouse unplugged and computer on.
2. Hold down Left and Right mouse click buttons while plugging in the mouse
3. After mouse is plugged in, you can release the mouse buttons.
4. Give it a few seconds and see if anything happens

Please reply if it helps or not
Reply With Quote


  #3  
Old 02-16-2019, 03:18 AM
HK1 HK1 is offline
Registered User
 
Join Date: Feb 2019
Posts: 3
POST ID # = 994445
HK1 Reputation: 10
Default

no luck :( still not working, i tried several times
Reply With Quote


Reply

Tags
#m65pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.