The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-15-2019, 08:53 AM
Spliffy Spliffy is offline
Registered User
Spliffy's PC Specs
 
Join Date: Feb 2019
Posts: 1
POST ID # = 994336
Spliffy Reputation: 10
Default h115i Platinum firmwareupdate crashed pump

Hi Everyone,

I've made an update to the latest version of the iCue software and after that I got a message for an available update for the firmware of the pump.

I made the mistake and also confirm that. During the update the pump shut down and restart but the LEDs switched to an continuos red and all Fans started to run in high speed. By checking the temperature I've seen the CPU reached almost 100°. I've waited for round about 15 min but nothing changed and the process for the update was still running but did not get to an end.

The last update was done in a few seconds so I got a little bit nervous and shut down the process and checked the logfiles. I've seen that there were some exceptions mentioned so I first guess that maybe the downloaded files were corruppted so I've repaired the iCue Software by system panel.

After that I try to flash the firmware again the pump restarts but I always get a cancellation message with the same result- red LED and 0 cooling. I've checked the Logfiles again and still see that there was still an error. I've read something in the forum that mybe a custom profile caused problems so I made a clean re- installation of iCue software.

The result is that the update process starts and keep on runnning but never stops. I already got in contact with a support ticket (February 8th) but I still got no response so maybe someone here can help me.

David
Attached Files
File Type: log Service_Trace.log (61.7 KB, 7 views)
File Type: zip Sys-info.zip (24.7 KB, 5 views)
File Type: log Service_Error .log (1.4 KB, 8 views)

Last edited by Spliffy; 02-15-2019 at 04:11 PM.
Reply With Quote


  #2  
Old 02-15-2019, 06:19 PM
Corsair Jam Corsair Jam is offline
Corsair Employee
 
Join Date: Aug 2018
Posts: 183
POST ID # = 994402
Corsair Jam Reputation: 17
Default

Hello,

Have you downloaded the latest USB drivers for your motherboard? Could you possibly PM me your ticket number? I will check with the team to see what's going on.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.