The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-14-2019, 01:47 AM
Ausyenlowang Ausyenlowang is offline
Registered User
Ausyenlowang's PC Specs
 
Join Date: Feb 2019
Posts: 2
POST ID # = 994164
Ausyenlowang Reputation: 10
Default LL120 Fans not lighting up

So i have a dilema,

just got 2 sets of the nice white corsair LL120s, to go with my 570x in white.
now the dilema truly is they do not light up

now for connections:

i have a commander pro 1 of the RGB connections from it plugs into the "hub" for RGB on the fans.

i then have a lighting node pro attached with the USB attachment. it also has a HUB on it for some of the older SP series fans.

NEITHER hub is working.
i have tested all 4 RGB ports using corsair RGB strips and they work perfectly.
the SP fans flicker off and on and are just out of control no steady light at all

the LL120s, the fan in port 1 gets an orange glow on the centre cap of its fan but the RGBs dont light up

for a power supply i am using a AX1200i, and have them split over 2 different Sata power cables

i have tried disconnecting everything else power usage wise from the power cable same result.

i have also made sure to set both lighting hubs (for the fans to the correct number of fans (i also tried setting them to 1 just to see if it was a stability issue)

in corsairs ICue, i have updated all to the latest firmware.

i spose ill also add im only getting channels 1 + 4 on the commander for temp sensors the other 2 dont detect.

any ideas or suggestions?
Reply With Quote


  #2  
Old 02-14-2019, 07:50 AM
Ausyenlowang Ausyenlowang is offline
Registered User
Ausyenlowang's PC Specs
 
Join Date: Feb 2019
Posts: 2
POST ID # = 994187
Ausyenlowang Reputation: 10
Default

and now im getting some boots where ICue doesnt even recognize my keyboard is plugged in..

Help
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.