The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Systems > CORSAIR ONE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-09-2019, 05:57 PM
Haddron Haddron is offline
Registered User
 
Join Date: Feb 2019
Posts: 2
POST ID # = 993391
Haddron Reputation: 10
Default Corsair One i160 - suddenly a lot louder

I've had a Corsair One i160 for two weeks now and aside from having this issue with using the rainbow LEDs, it's otherwise worked great.

However...

This morning I turned it on and it's noticably louder, even at rest. I can clearly see that the top fan is off, and it's still making noise. Previously if I were just sitting at the Windows desktop, it was essentially silent, but today it has a noticable hum. It also seems to make a high-pitched whine that is noticable much more under load.

In iCUE it shows the Fan as being off, but both the CPU and GPU pumps around 1900 RPM. The pump velocity doesn't change even when running a demanding game (Battlefront II running at 200% render scale). I've attached pictures showing the iCUE stats - the fan is maxed out during the game, but at rest 10 minutes later, it's completely off. However, the pump RPM hasn't changed much at all.

My questions -
1. Are the pumps supposed to be variable speed? iCUE won't let me change anything about them, but I don't remember if they were lower before today when it got louder.
2. Are there any other parts that could be causing this noise?

After working fine for two weeks, now I'm worried something is going to go wrong... should I RMA it? After spending $3600 on this I don't expect things to start going wrong two weeks in... and after reading several other posts here I'm starting to wonder if I shouldn't just return it.
Attached Images
File Type: png at rest.png (71.9 KB, 47 views)
File Type: png under load.png (100.1 KB, 43 views)
Reply With Quote


1 members found this post helpful.
  #2  
Old 02-15-2019, 01:57 PM
Corsair StormShadow's Avatar
Corsair StormShadow Corsair StormShadow is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 511
POST ID # = 994362
Corsair StormShadow Reputation: 10
Default

Your temps are fine, the pump rpm is fixed. Can you tell me from which side of the unit are you hearing the noise from?
Reply With Quote


  #3  
Old 02-16-2019, 10:44 AM
Haddron Haddron is offline
Registered User
 
Join Date: Feb 2019
Posts: 2
POST ID # = 994498
Haddron Reputation: 10
Default

Quote:
Originally Posted by Corsair StormShadow View Post
Your temps are fine, the pump rpm is fixed. Can you tell me from which side of the unit are you hearing the noise from?
There's a low-pitched hum that comes from the left side, that doesn't seem localized to any one point. There's a high-pitched hum coming from the lower right side, which I can tell comes from a specific point as I move my ear up and down that side. I attached a picture to make it more clear.
Attached Images
File Type: jpg corsair noise.jpg (111.6 KB, 58 views)
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.